('19+) X Mode Not Working 19 forester - Subaru Forester Owners Forum
User Tag List

 1Likes
  • 1 Post By coregrind
 
Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-14-2019, 03:00 PM Thread Starter
Forum Member
 
Join Date: Jan 2019
Posts: 2
Feedback Score: 0 reviews
X Mode Not Working 19 forester

Can someone tell me how to know for sure if my x mode is working? When I push it, the downhill assist works but nothing else. Iíve even intentionally gone on icy and muddy hills to see if it did something different but it doesnít.
The downhill assent lights up green but the car logo does not light up at all.

jasnusc is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-14-2019, 03:30 PM
Forum Member
 
coregrind's Avatar
 
Join Date: Feb 2019
Location: Beaverton, Oregon USA
Posts: 150
Car Year: 2019
Car Model: Forester Premium
Transmission: Lineartronicģ CVT
Garage
Feedback Score: 0 reviews
Sounds like you have a Premium. Was the vehicle moving? If so, what speed were you traveling?


- Chris
coregrind is offline  
post #3 of 4 (permalink) Old 06-14-2019, 04:13 PM Thread Starter
Forum Member
 
Join Date: Jan 2019
Posts: 2
Feedback Score: 0 reviews
Mine does Not have all of the options like mud and snow. I thought it only worked at low speed so I was going 5 - 10 mph. I even tried it in my snowy driveway.
jasnusc is offline  
 
post #4 of 4 (permalink) Old 06-14-2019, 04:26 PM
Forum Member
 
coregrind's Avatar
 
Join Date: Feb 2019
Location: Beaverton, Oregon USA
Posts: 150
Car Year: 2019
Car Model: Forester Premium
Transmission: Lineartronicģ CVT
Garage
Feedback Score: 0 reviews
FYI - the Deep Mud & Snow setting of the other higher trims is equal to standard X Mode with traction control off in the Premium.

Iíve found for my X Mode to activate, I have to be nearly motionless. The manual states you need to be under 12mph. I get the X Mode screen in the center, between the speed and tach gauges. Honestly, Iíve only used it for the hill descent function while dropping down a steep, deep gravel road. I didnít need X Mode for any of the snow Iíve hit so far. Good luck figuring it out.
slothman likes this.

- Chris
coregrind is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Transmission and Driveline

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome