('01-'02) Hard start, High fuel consumption, No CEL - Subaru Forester Owners Forum
User Tag List

 
Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-29-2018, 03:09 PM Thread Starter
New User
 
Join Date: Aug 2018
Location: San Jose, CA
Posts: 1
Car Year: 2002
Car Model: Forester
Feedback Score: 0 reviews
Hard start, High fuel consumption, No CEL

Hello and thanks for reading! As the title states I've been experiencing difficulty starting on occasion, hot or cold. The starter (and engine, I think?) turn(s) over but no start. When I try again it will fire up. Fuel economy seems to be suffering.

I should mention that I replaced the battery about a year ago with Walmart's cheapest option at $50 with only a one year warranty. At the time I figured for the price who cares if it only lasts a year, as the 2 year warranty next up was $100. A bad battery would not explain the fuel consumption though.

The hard start does not seem to happen if I leave the key at half way for a moment before turning all the way (fuel pump, poor battery?).

As a preliminary try I cleaned up the battery terminals and air filter, but the problem persists.

After some research my hunches are:

Fuel filter (I've never changed and I've owned the car since 100k, now at 160k).

Front O2 sensor (recently replaced faulty rear O2 so it could follow that the front is on its way out too).

Faulty fuel pump (though I do not seem to have a loss of power or rough idle).

Leaky fuel injectors.

I do not have a fuel pressure gauge, but I may have to pick one up.

If anyone could chime in with their 2 cents I'd greatly appreciate it!

Patfood is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-31-2018, 03:26 AM
Forum Member
 
ryan427's Avatar
 
Join Date: Aug 2018
Location: Tallahassee, FL
Posts: 21
Car Year: 2018
Car Model: Forester Premium
Transmission: CVT
Feedback Score: 0 reviews
This could be anything from a leaky injector to a failed or dirty MAF sensor. You could try pulling the MAF sensor and cleaning it. There are a list of other things it could be but perhaps starting with the MAF might help. Good luck.


Sent from my iPhone using Tapatalk


2018 Forester 2.5i Premium
ryan427 is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Problems, Maintenance, and Warranty

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome