('19+) "vehicle settings" menu access (merged thread) - SOLVED! - Subaru Forester Owners Forum
User Tag List

 3Likes
  • 1 Post By jmw15
  • 1 Post By nds
 
Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-11-2018, 03:27 AM Thread Starter
nds
Forum Member
 
Join Date: Jan 2006
Location: North Carolina
Posts: 122
Car Year: 2019
Car Model: Forester Touring
Feedback Score: 0 reviews
"vehicle settings" menu access (merged thread) - SOLVED!

Programming instrument panel

I am having trouble accessing two menus for programming on my 19 Touring. One is called "Vehicle Settings" in the main combination meter cluster. The other is called the "second menu" for the display in the middle of the dash. Each contains several sub menus for programming. Otherwise I have been able to program things. However, "Vehicle Settings" does not respond and I cannot figure out how to even get to the "second menu". There are references to the second menu in the manual but not directions on how to get there.

nds is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-11-2018, 05:28 AM
Forum Member
 
Join Date: Nov 2018
Location: Europe
Posts: 16
Car Year: 2019
Car Model: Subaru Forester
Feedback Score: 0 reviews
If I recall properly, I accessed only when switched to Parking. Engine should be off. Long press on corresponding button when display says so.

Wisecat is offline  
post #3 of 10 (permalink) Old 12-11-2018, 06:03 AM
Forum Member
 
tlheinz's Avatar
 
Join Date: Nov 2016
Location: North Dakota
Posts: 145
Car Year: 2010
Car Model: Forester XT
Transmission: 4EAT
Garage
Feedback Score: 0 reviews
I was going to mention the same thing, on the fiance's Nissan, certain menus could only be reached whilst the vehicle was parked or engine wasn't running.


To view links or images in signatures your post count must be 3 or greater. You currently have 0 posts.
tlheinz is offline  
 
post #4 of 10 (permalink) Old 12-13-2018, 12:37 PM Thread Starter
nds
Forum Member
 
Join Date: Jan 2006
Location: North Carolina
Posts: 122
Car Year: 2019
Car Model: Forester Touring
Feedback Score: 0 reviews
Both my issues are now resolved. One was me not fully understanding the menu structure. The "vehicle settings" menu suddenly started working yesterday. do not know what earlier problem was. Sorry that I did not mean to start a new thread.

I guess I did not start a new thread. Just got to get used to how this works again.
nds is offline  
post #5 of 10 (permalink) Old 04-23-2019, 05:00 PM Thread Starter
nds
Forum Member
 
Join Date: Jan 2006
Location: North Carolina
Posts: 122
Car Year: 2019
Car Model: Forester Touring
Feedback Score: 0 reviews
"vehicle settings" menu access

Just after getting my 19 touring in December I posted on a couple of problems I had with the menus for the main cluster and center info cluster. A few days later I figured out my problem with the center cluster menus, and mysteriously I was able to get access to the "vehicle settings" menu that I had been blocked from. I posted that and someone marked my post as "solved." However, there was no real solution for why I was having trouble accessing the "vehicle settings" menu and now I again cannot access it. I can scroll through the menus to it. It is the 5th of 7 menus for the main cluster. When I pull the middle button to enter the menu, the screen returns to the overall menu entry position. I tried making sure all doors were unlocked and lights fully off to see it that was a problem and it made no difference. I noticed the manual said access to some menus was blocked while driving, so I tried it with the engine was running and it only showed three of the seven menus available. This menu includes settings for things like automatic door locking and lights staying on after turning of ignition. Anyone else having trouble accessing this menu.
nds is offline  
post #6 of 10 (permalink) Old 04-23-2019, 05:16 PM
スーパー モデレーター
 
2.5x_sleeper's Avatar
 
Join Date: Aug 2007
Location: Newberg, OR
Posts: 34,493
Car Year: 2007
Car Model: Forester Sports XT
Transmission: 4EAT
Feedback Score: 42 reviews
@nds no need to start another thread when you already have a thread on the same subject. It's better to keep all the troubleshooting in one thread. Your threads have been merged.

As to your thread being marked "SOLVED!", you posted this, so your thread was marked "SOLVED!":
Quote:
Both my issues are now resolved. <snipped>
I've changed that to "Updated", since you wrote this on your recent post:
Quote:
<snipped> there was no real solution <snipped>
Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]

'07 FSXT - COBB Surgeline dyno stock Protune - Stage 1+
'03 X +AVO turbo kit = XT (son's)
'95 Neon Sport
2.5x_sleeper is offline  
post #7 of 10 (permalink) Old 04-23-2019, 06:05 PM
Forum Member
 
jmw15's Avatar
 
Join Date: Mar 2014
Location: Eugene, Oregon
Posts: 172
Car Year: 2019
Car Model: Touring
Transmission: CVT
Feedback Score: 0 reviews
@nds Have car running in park. When you get to vehicle settings, 5, pull QUICKLY on the center button. A long pull returns you to the beginning.
2.5x_sleeper likes this.

2019 Touring -Red
2019 Touring - Green
jmw15 is offline  
post #8 of 10 (permalink) Old 04-24-2019, 04:20 PM Thread Starter
nds
Forum Member
 
Join Date: Jan 2006
Location: North Carolina
Posts: 122
Car Year: 2019
Car Model: Forester Touring
Feedback Score: 0 reviews
@jmw15 Thanks. With this and some persistence tonight I was able to make the changes I wanted.
nds is offline  
post #9 of 10 (permalink) Old 04-24-2019, 04:39 PM
スーパー モデレーター
 
2.5x_sleeper's Avatar
 
Join Date: Aug 2007
Location: Newberg, OR
Posts: 34,493
Car Year: 2007
Car Model: Forester Sports XT
Transmission: 4EAT
Feedback Score: 42 reviews
@nds you wrote:
Quote:
With this and some persistence tonight I was able to make the changes I wanted.
Would I be correct to assume your issue has been resolved?

If resolved, I'm going to change the "Updated!" to "SOLVED!", on your thread title.

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]

'07 FSXT - COBB Surgeline dyno stock Protune - Stage 1+
'03 X +AVO turbo kit = XT (son's)
'95 Neon Sport
2.5x_sleeper is offline  
post #10 of 10 (permalink) Old 04-26-2019, 03:34 PM Thread Starter
nds
Forum Member
 
Join Date: Jan 2006
Location: North Carolina
Posts: 122
Car Year: 2019
Car Model: Forester Touring
Feedback Score: 0 reviews
Yes, I believe we can now say resolved. Thank you.

2.5x_sleeper likes this.
nds is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Interior and Electronics

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome