('19+) Anyone Notice Music Skipping w/Apple CarPlay? (merged thread) - Subaru Forester Owners Forum
User Tag List

 8Likes
Reply
 
Thread Tools Display Modes
post #1 of 38 (permalink) Old 01-26-2019, 05:10 AM Thread Starter
Forum Member
 
Join Date: Jan 2019
Location: Dorchester, MA
Posts: 7
Car Year: 2019
Car Model: Forester Sport
Transmission: Automatic
Feedback Score: 0 reviews
Anyone Notice Music Skipping w/Apple CarPlay? (merged thread)

It's really the only complaint I have with the car since I got it. The music playback does a weird blip or skip every time I play music from my iPhone. It's not like a scratched CD or anything, more like it stutters for a millisecond like it's buffering or something. It's sporadic. Happens every couple minutes. I've tried turning the phone off/on again and changing the usb cable. I don't have this issue in other vehicles and it doesn't happen with headphones in. Hoping someone here has a quick fix to save me a trip to the dealer.

William MacDonald is offline  
Sponsored Links
Advertisement
 
post #2 of 38 (permalink) Old 01-26-2019, 05:18 AM
Forum Member
 
Join Date: Dec 2018
Location: Berwyn, PA
Posts: 24
Car Year: 2019
Car Model: Forester Touring
Feedback Score: 0 reviews
I’ve noticed this for sure. It bugs me but I try not to think about it. I don’t know if any fix other than hoping for an update to either car play on the iOS side or an update to the head unit that resolves it.

Everything else is great though!

tobin is offline  
post #3 of 38 (permalink) Old 01-26-2019, 05:26 AM Thread Starter
Forum Member
 
Join Date: Jan 2019
Location: Dorchester, MA
Posts: 7
Car Year: 2019
Car Model: Forester Sport
Transmission: Automatic
Feedback Score: 0 reviews
I agree. Small complaint overall but still pesky when it stumbles at least once per song. I just looked and I have a software update I hadn't installed on the phone. I'll update if that's any help.
William MacDonald is offline  
 
post #4 of 38 (permalink) Old 01-29-2019, 04:57 PM
Forum Member
 
Join Date: Dec 2016
Location: Near Boston
Posts: 16
Car Year: 2019
Car Model: Foz Limited
Feedback Score: 0 reviews
Yes! I've been noticing this for a couple of weeks now. It was especially bad tonight when streaming an internet radio station on my drive home from work. I switched to using music that was already downloaded to my iPhone and it seemed to be better. So maybe the head unit isn't dealing with dropped packets well.

I'm going to try playing the same internet radio station over Bluetooth tomorrow instead of CarPlay and see if that changes anything.

Update: Just found this discouraging thread https://discussions.apple.com/thread/8416647

2019 Limited Dk Gray
2017 2.5i Touring CWP (hers)

Last edited by polysubes; 01-29-2019 at 05:05 PM.
polysubes is offline  
post #5 of 38 (permalink) Old 01-30-2019, 08:48 AM Thread Starter
Forum Member
 
Join Date: Jan 2019
Location: Dorchester, MA
Posts: 7
Car Year: 2019
Car Model: Forester Sport
Transmission: Automatic
Feedback Score: 0 reviews
I just read through it and looks like it's a consistent problem. I haven't tried connecting bluetooth instead. Maybe if I charge it from the 'charge only' ports in the back and use bluetooth instead it'll help. Kinda sucks not being able to use the rest of the CarPlay features though.
William MacDonald is offline  
post #6 of 38 (permalink) Old 01-30-2019, 09:37 AM
Forum Member
 
Peja's Avatar
 
Join Date: Dec 2018
Location: Sacramento
Posts: 373
Car Year: 2019
Car Model: Forester Sport
Transmission: Rubber band
Feedback Score: 0 reviews
Looks like Audi, Jeep & Honda have issues too. Points to Apple as the culprit.
Peja is offline  
post #7 of 38 (permalink) Old 01-30-2019, 10:18 AM
Forum Member
 
Join Date: Jan 2019
Location: Outside DC
Posts: 22
Car Year: 2019
Car Model: Touring (On Order)
Feedback Score: 0 reviews
I have noticed this on occasion too. I thought it might have been related to the Auto Start Stop System, but apparently not.

I'm also partially annoyed at Apple(or Spotify) that my nested folders I setup for music in Spotify won't show the playlists that they contain on the screen.
DCUWATCHES is offline  
post #8 of 38 (permalink) Old 02-09-2019, 07:54 PM
Forum Member
 
Join Date: Dec 2018
Location: ATL
Posts: 21
Car Year: 19
Car Model: Forester Premium
Feedback Score: 0 reviews
I have noticed this issue as well on our new 19 Forester. Paused/blips once every 1-2 minutes.

However - this does NOT happen on my 17 Civic nor my 18 Fit (using the same phone) w/Carplay.

This has to be Subaru/head unit related.
jetydosa is offline  
post #9 of 38 (permalink) Old 02-20-2019, 06:12 PM
Forum Member
 
Join Date: May 2012
Location: Atlanta, GA
Posts: 75
Car Year: 2019
Car Model: Forester, Touring
Transmission: CVT
Feedback Score: 0 reviews
It may be my imagination but I recently updated to the latest HU release.

Rel_UA.19.01.70 NA

Which was released on 2019-02-19 and is available for owners with navigation as a download or I guess Non-Nav owners can get it from their dealer. i drove today for about 30 minutes using Car Play and music on the phone and then another 30 minutes or so using Car Play and Pandora. Using each source I was unable to detect any skips. No idea if this is part of the software update or if conditions were just right or for some reason I just did not notice a skip if it happened. Prior to this update I did hear them and after reading this note was quite annoyed by it. Maybe others that did this latest update can do some testing to confirm the skips or no skips. Just thought that I would throw this out get some feedback from others.
dwbitt and jetydosa like this.
gumbobtr is offline  
post #10 of 38 (permalink) Old 02-20-2019, 07:40 PM
Forum Member
 
Join Date: Dec 2018
Location: ATL
Posts: 21
Car Year: 19
Car Model: Forester Premium
Feedback Score: 0 reviews
Good to hear - will definitely mention this next dealer visit!

jetydosa is offline  
post #11 of 38 (permalink) Old 02-21-2019, 05:50 AM
Forum Member
 
Join Date: Nov 2018
Location: Mt Olive, NJ, USA
Posts: 43
Car Year: 2019
Car Model: Forester Touring
Transmission: CVT
Feedback Score: 0 reviews
gumbobtr,
Does the Manual explain how to update the HU?
dwbitt is offline  
post #12 of 38 (permalink) Old 02-21-2019, 06:21 AM
Forum Member
 
Join Date: May 2012
Location: Atlanta, GA
Posts: 75
Car Year: 2019
Car Model: Forester, Touring
Transmission: CVT
Feedback Score: 0 reviews
Quote:
Originally Posted by dwbitt View Post
gumbobtr,
Does the Manual explain how to update the HU?
See this link for updating NAV units. This includes a HU firmware update along with a map update so it is worth doing. It will appear to hang on step 8 and not report anything for a while as it updates the maps so just let it run.
gumbobtr is offline  
post #13 of 38 (permalink) Old 02-21-2019, 12:08 PM
Forum Member
 
Join Date: Nov 2018
Location: Mt Olive, NJ, USA
Posts: 43
Car Year: 2019
Car Model: Forester Touring
Transmission: CVT
Feedback Score: 0 reviews
It just occurred to me, my car is on my Wi-Fi and looks for updates every time I start up in the garage. It's been saying 'all software is up to date' so I guess I'm good.
dwbitt is offline  
post #14 of 38 (permalink) Old 02-21-2019, 12:57 PM
Forum Member
 
Join Date: May 2012
Location: Atlanta, GA
Posts: 75
Car Year: 2019
Car Model: Forester, Touring
Transmission: CVT
Feedback Score: 0 reviews
Quote:
Originally Posted by dwbitt View Post
It just occurred to me, my car is on my Wi-Fi and looks for updates every time I start up in the garage. It's been saying 'all software is up to date' so I guess I'm good.
Nope, not enabled for the Forester which is why it shows up to date. Only option is to download or have the dealer take care of it. The process is quite simple to DIY.
gumbobtr is offline  
post #15 of 38 (permalink) Old 02-21-2019, 01:32 PM
Forum Member
 
Join Date: Nov 2018
Location: Mt Olive, NJ, USA
Posts: 43
Car Year: 2019
Car Model: Forester Touring
Transmission: CVT
Feedback Score: 0 reviews
Bummer! Pretty misleading, thanks.
dwbitt is offline  
Sponsored Links
Advertisement
 
Reply

  Subaru Forester Owners Forum > Technical Forums and Vehicle Assistance > Interior and Electronics

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
('14-'18) Using iPhone's gps without music zjazz Interior and Electronics 14 08-08-2017 02:16 PM
('14-'18) CarPlay installed - Alpine iLX-007 Review techsetter Interior and Electronics 22 08-05-2015 10:07 PM
Car Computer (Music, Movies, GPS, etc.) salvi Interior and Electronics 40 10-01-2007 02:14 PM
ALL iPod User STEAL music... Frankenstein Off-Topic 15 11-15-2006 03:36 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome