Subaru Forester Owners Forum banner

1 - 5 of 5 Posts

·
Registered
1999 Forrester
Joined
·
2 Posts
Discussion Starter #1
Hi,
my immoboliser on my 1999 forrester won't work.
The car was fine yesterday and there is still power in the batteries but for some reason the immoboliser won't come off so I can start her.
This has happened once before but a new set of batteries soon got it sorted.
I have tried that but it doesn't do the trick.
Any suggestions as to what might help?
Many thanks
 

·
Registered
2000 forester st/b
Joined
·
1 Posts
car wont start - Help!!

Dear All,

Please could somebody help me on this one.

My forester turbo, manual year 2000 has a problem, it would just crank and not start. The fuel pump has a sound on ignition but seems the fuel is not getting to the engine for it to ignite. After a few hours of trying the car would start and behave normal for the day. Same problem after 4-5 hours later.

Anybody with a solution????::icon_sad:

Thanks
 

·
Premium Member
98 Forester...what else
Joined
·
5,748 Posts
I'd check the timing, and possibly the crank or cam position sensor, esp. if it's throwing a CEL code.
 

·
Registered
1999 Forrester
Joined
·
2 Posts
Discussion Starter #5
Hi guys,
JFYI I took the negative off the battery for 20 mins and still no joy.
So I tapped the starter motor 3or4 sharp taps with a spanner and lo and behold its working for now!
I have decided that I am going to have the immoboliser removed so if any one knows how can they please let me know.
Thanks for your help.
 
1 - 5 of 5 Posts
Top