Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
1999 forester-s
Joined
·
53 Posts
Discussion Starter #1 (Edited)
Every thing lights up,, battery is good,, wont even click or begin to start!!!:crazy:

Is there a relay and where is it located ???:icon_confused:

would like some hints on what to try. its a 2000, outback wagon should be the same right??? non turbo 2.5.

thanks,,,, arthur
 

·
Registered
04 Forester X, MT
Joined
·
1,039 Posts
the starter has a solenoid to pull it in. no clicking is probably a bad solenoid or blown fuse if other electrical equipment seems to be working normally (can roll windows up and down, turn heat/a-c fan on full blast etc.)

oh, and if it's an AT there are the interlocks (has to be in P or N) and MT has clutch pedal switch.
 

·
Registered
1999 forester-s
Joined
·
53 Posts
Discussion Starter #3
the starter has a solenoid to pull it in. no clicking is probably a bad solenoid or blown fuse if other electrical equipment seems to be working normally (can roll windows up and down, turn heat/a-c fan on full blast etc.)

oh, and if it's an AT there are the interlocks (has to be in P or N) and MT has clutch pedal switch.
Everything seems to to working normaly power windows,all other stuff,,must be a hidden relay or fuse somewhere???:icon_confused:

thanks for the info!!!

arthur
 

·
Registered
2007 Mitsubishi Pajero 5spd Automatic
Joined
·
3,572 Posts
Weird. If the battery got enough juice. Then try check the connections between the battery and the starter maybe...
 

·
Registered
2004 Forester XT
Joined
·
96 Posts
I am not sure if there is one on the SF models but on my 2004 I blew my MT interlock relay. That caused the car to have power but wouldn't turn over.

On the 04 forester the relay is located on the drivers side right beside the fuses. You have to remove the trim below the steering wheel. I am not sure if it is the same on your model, but it might be something to try. In my case the relays in that area were all the same, so I borrowed one from the foglights and used it to test the relay.

Good luck
 

·
Registered
1999 forester-s
Joined
·
53 Posts
Discussion Starter #6
I am not sure if there is one on the SF models but on my 2004 I blew my MT interlock relay. That caused the car to have power but wouldn't turn over.

On the 04 forester the relay is located on the drivers side right beside the fuses. You have to remove the trim below the steering wheel. I am not sure if it is the same on your model, but it might be something to try. In my case the relays in that area were all the same, so I borrowed one from the foglights and used it to test the relay.

Good luck
That sounds like a place to start looking!!! I will look for that relay block under the steering wheel cover and see if they are the same!!

thanks for the help

I will get back to ya later and let ya know if thats the same as mine.

arthur
 
1 - 6 of 6 Posts
Top