Subaru Forester Owners Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
Programming instrument panel

I am having trouble accessing two menus for programming on my 19 Touring. One is called "Vehicle Settings" in the main combination meter cluster. The other is called the "second menu" for the display in the middle of the dash. Each contains several sub menus for programming. Otherwise I have been able to program things. However, "Vehicle Settings" does not respond and I cannot figure out how to even get to the "second menu". There are references to the second menu in the manual but not directions on how to get there.
 

·
Registered
Joined
·
16 Posts
If I recall properly, I accessed only when switched to Parking. Engine should be off. Long press on corresponding button when display says so.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #4
Both my issues are now resolved. One was me not fully understanding the menu structure. The "vehicle settings" menu suddenly started working yesterday. do not know what earlier problem was. Sorry that I did not mean to start a new thread.

I guess I did not start a new thread. Just got to get used to how this works again.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #5
"vehicle settings" menu access

Just after getting my 19 touring in December I posted on a couple of problems I had with the menus for the main cluster and center info cluster. A few days later I figured out my problem with the center cluster menus, and mysteriously I was able to get access to the "vehicle settings" menu that I had been blocked from. I posted that and someone marked my post as "solved." However, there was no real solution for why I was having trouble accessing the "vehicle settings" menu and now I again cannot access it. I can scroll through the menus to it. It is the 5th of 7 menus for the main cluster. When I pull the middle button to enter the menu, the screen returns to the overall menu entry position. I tried making sure all doors were unlocked and lights fully off to see it that was a problem and it made no difference. I noticed the manual said access to some menus was blocked while driving, so I tried it with the engine was running and it only showed three of the seven menus available. This menu includes settings for things like automatic door locking and lights staying on after turning of ignition. Anyone else having trouble accessing this menu.
 

·
Super Moderator
Joined
·
35,263 Posts
@nds no need to start another thread when you already have a thread on the same subject. It's better to keep all the troubleshooting in one thread. Your threads have been merged. :wink:

As to your thread being marked "SOLVED!", you posted this, so your thread was marked "SOLVED!":
Both my issues are now resolved. <snipped>
I've changed that to "Updated", since you wrote this on your recent post:
<snipped> there was no real solution <snipped>
Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 

·
Super Moderator
Joined
·
35,263 Posts
1 - 10 of 10 Posts
About this Discussion
9 Replies
5 Participants
nds
Subaru Forester Owners Forum
We’re the best Subaru Forester Owners Forum to talk about the best years of the Subaru Forester, modifications and reliability history of the Subaru Forester.
Full Forum Listing
Top