Subaru Forester Owners Forum banner

1 - 12 of 12 Posts

·
Registered
97 JDM S/tb Manual
Joined
·
1,570 Posts
Discussion Starter #1
Hello

Got stuck in traffic yesterday (4 hours on the A14). After idleing for a while I pulled away and a load of blue-ish smoke came out of the exhaust. When I finally got moving properly the smoke went and hasn't come back today. I'm thinking that the turbo seals might be on the way out. Anybody care to confirm? Also how do I check that the turbo is fecked?

Many thanks


Mark
 

·
Registered
2008 GRB 20th anniversary 6 MT
Joined
·
6,570 Posts
Out of interest, how many miles has the turbo done?
I hope it is not an expensive fix.
 

·
Registered
97 JDM S/tb Manual
Joined
·
1,570 Posts
Discussion Starter #3
About 100,000 ish. The first few were in km and the clock now reads 105,000
 

·
Premium Member
2008 Forester Cross Sport AUTO
Joined
·
4,596 Posts
Mine went at 145,000 miles.

Symptoms, drive like Miss Daisy no oil use.

On Boost, Black smoke out the exhaust, lots of oil use.

AET Turbos rebuilt mine & I can't praise them enough.

Best of luck.


Regards




AM
 

·
Registered
2000 S-Turbo Manual
Joined
·
118 Posts
May have been a little oil slipping past the valve stem seals, especially if sat idling for ages.

Try running about 75 in 3rd and lift off the throttle - run down to about 30 then boot it - a big blue puff means stem seals getting worn.

Maybe ;-)
 

·
Registered
04 Forester XT MT
Joined
·
269 Posts
when my turbo seal went it billowed smoke at idle and no smoke under boost. i also have no cats to clean the unburned oil. i'm talking about a 20ft cloud of smoke. it was bad.
 

·
Registered
97 JDM S/tb Manual
Joined
·
1,570 Posts
Discussion Starter #7
May have been a little oil slipping past the valve stem seals, especially if sat idling for ages.

Try running about 75 in 3rd and lift off the throttle - run down to about 30 then boot it - a big blue puff means stem seals getting worn.

Maybe ;-)
Hmm tried this yesterday and no smoke.

Haven't seen any smoke since but there is a faint smell of oil
 

·
Registered
99 UK S-turbo
Joined
·
8,566 Posts
Could it have been oil leaking from rocker cover onto manifold and you leaving a cloud behind as you drove off?

Simon
 

·
Registered
97 JDM S/tb Manual
Joined
·
1,570 Posts
Discussion Starter #10
Definitely came out of the exhaust. I've have leaking rocker gaskets before and the smoke tends to come out the bonnet scoop.

Doesn't seem to be be using any oil either :shrug:
 

·
Premium Member
2008 Forester Cross Sport AUTO
Joined
·
4,596 Posts
If it aint using more oil then hopefully,:huh:

It shouldn't be that.

Let us know.



Kind regards



AM
 

·
Registered
none none
Joined
·
8,844 Posts
Check the breather lines/pcv system. On the 04 usdm xt it has the same as STI pcv setup, so a hose from the intake manifold to PCV. That hose on mine tore, still drove "ok", but idled oddly and the PCV never saw vacuum so it all didn't work quite right.
 
1 - 12 of 12 Posts
Top