Subaru Forester Owners Forum banner

1 - 9 of 9 Posts

·
Registered
2004 Forester 2.5x
Joined
·
66 Posts
Discussion Starter #1
I am trying to download attachments and keep getting an error "You don't have permission to access /vbulletin/vbseo.php on this server."

Is that part of the forum down or is it in regards to my membership status since I'm not paying?

Thanks for any insight.

dbdawn
 

·
Registered
1999 Forester S w/AT
Joined
·
442 Posts
Ummm... what attachments? I'm not sure I understand what you mean. I have a free account and I don't know what you mean.
 

·
Registered
2004 Forester 2.5x
Joined
·
66 Posts
Discussion Starter #3

·
Premium Member
2008 Forester X Premium 5MT
Joined
·
8,073 Posts
It happens with old links/attachments some times. You could try PMing TexasForester to see if he still has the PDF, he could either update the post or send it to you.
 

·
Registered
2004 Forester 2.5x
Joined
·
66 Posts
Discussion Starter #6
thanks guys, I should have mentioned that it was happening to new attachments as well......not due to age.
 

·
Super Moderator
2018 2.5i Premium CVT
Joined
·
17,900 Posts
Here's the story:
There was a worm attack on some other sites across the internet over the weekend. We identified the fact that our site could be affected in future as well through the same exploit. We put in a temporary fix right away to protect the members and the site. It affects attachments and images on the site. The images are still there, but will not be seen normally until we get a permanent fix in place. This should be within the next two days or so. Please let any members know and answer the questions should any threads pop up about it. Thanks for your patience with this, and we will have a fix in place ASAP. Cheers to an averted attack!​
 
1 - 9 of 9 Posts
Top