Subaru Forester Owners Forum banner

1 - 3 of 3 Posts

·
Registered
2019 Forester Sport CVT
Joined
·
114 Posts
Discussion Starter #1
Hello, Just wanted to check something and make sure the TPMS was functioning properly as it seems the Subaru system is different than what I am used to.

Got a flat yesterday and put the temp spare on. Once the temp spare was on the TPMS for all tires stopped working and the alert light came on the dash. Seems to me that it still should work with three tires with sensors or no?

I ended up needing both left tires replaced due to a damaged sidewall and when the tire shop put them back on, they inadvertently swapped front and rear. Discount Tire said that they could not reset the system to get rid of the dash light and I may need to go to the dealer for that. After about 1/4-1/2 mile the TPMS system seemed to reset, dash light went off and everything seemed ok. However, on my MySubaru app the tires are not reporting the pressure whereas it used to. I just get two dashes and a blue TMPS alert icon. I understand that the I may need to go to the dealer and get the system reset (owners manual refers to this) or have the tire TPMS reprogramed to the correct location on the vehicle? Is that correct? If so, in this case, the solution is simple to just swap the tires back around but I regularly have Discount Tire rotate my tires for free, check the balance and all that good stuff. It would be a PITA to go to the dealer every time. I am curious if my understanding of the system is correct.
 

·
Registered
2019 Forester Sport CVT
Joined
·
114 Posts
Discussion Starter #2
I think I can partially answer my own questions. It appears the TPMS has adjusted the location to show the correct wheel location. I confirmed this by dropping the pressure on one of the tires by a significant amount and it showed up correctly. The app is also reporting the air pressure correctly too now.
 
1 - 3 of 3 Posts
Top