Subaru Forester Owners Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So for the last couple months been having the engine code P0244 Come up and ive recently replaced the Boost solenoid, which i thought fixed the issue, but today i drove the car fairly hard because previously it would let go of boost at 4000rpm and throw a check engine, so i was enjoying having her back and it came up again at around peak boost after going through all the rpm's with no issue for about 5-10 mins of hard driving, so i cleared it and it hasnt come back since. So my question is because ive gotten a new Solenoid could this be a different issue? even though it threw the same P0244 code?

Feels like the code happened when i accelerated let off gas and then accelerated again so just wondering if anyone has any ideas on how to permanently fix this issue... new vacuum lines?

Only mod i have is a
3" Turbo back exhaust with a high flow Cat
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
38,701 Posts
@Domz welcome to the forum from Oregon!
For the best forum experience, we recommend completing your "Account Details". The optional information you enter there will display when members click "About" in your forum profile. You can also create a custom "Signature" that will display every time you make a forum post. The optional additional information you provide could mean getting forum member replies, or not.
Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 
1 - 2 of 2 Posts
Top