Subaru Forester Owners Forum banner

1 - 20 of 28 Posts

·
Registered
1999 (UKDM) S-Turbo (LT) 4EAT
Joined
·
217 Posts
Discussion Starter #1 (Edited)
Forester SF5 UK stock S-Turbo MY99 Auto:

I've just fitted my boost gauge and after a search on here, it seems that my stock boost should be around 0.55Bar. I'm only getting 0.4 so I think there's something not quite right. Coming to the Foz from a late Audi 200 quattro with 200bhp stock, I was a little disappointed that the Foz just didn't seem as quick and put it down to the 30 odd bhp less through an auto box as being the difference between the 2. Now I'm wondering if I've been maligning my Foz unnecessarily.

I've received the instructions from Simon for the ghetto mod but before I do that, I want to be sure that I'm getting everything I should be getting.

Reading on other threads, there is info about the Foz recirc valve (dump, bov what ever it gets called ) going faulty and a mod to fix that with the removal of a pipe and some other stuff, or replacing with an Impreza one. It seems that someone in it's past has already replaced it with an Impreza valve so I wondered if these are also prone to failure.

I've also read that sometimes, the restrictor pill gets removed but I've checked and mine is still in the right place.

The only thing I can think is that somehow I'm losing boost somewhere from a leak but I can't hear any hissing... except that when cold, with a mid throttle position, around 2500rpms (remember, this is an auto box) I can hear a strange constant note howl/whistle (around the same frequency as the old BBC testcard tone). It doesn't do it when warm so it's got me wondering if I've got a slight leak in a hose joint that disappears when warm. I've checked them but can't see anything obvious.

So if anyone can suggest something I'd be grateful... just want to round up the nags before I move to the ghetto :)
 

·
Premium Member
Joined
·
3,169 Posts
Y pipe under the intercooler .. is the the hard black plastic one ?

It's probably split...
 

·
Registered
99 UK S-turbo
Joined
·
8,590 Posts
The Impreza BOV isn't known to failure at all, its the 'progresive' design of the Forester item (unique to 99/00MY with small turbo) that causes the problem.

Common failure points....
Hard plastic Y-pipe under intercooler
Actuator going soft allowing the wastegate to leak before achieving target boost

Simon
 

·
Registered
2004 XT AT
Joined
·
1,210 Posts
Mayeybass, which boost gauge did you get? I am looking for something accurate but not too expensive. I probably won't mount it permanently - just for an occasional check - so it doesn't matter what it looks like.

-- Steve
 

·
Registered
1999 (UKDM) S-Turbo (LT) 4EAT
Joined
·
217 Posts
Discussion Starter #5
Mayeybass, which boost gauge did you get? I am looking for something accurate but not too expensive. I probably won't mount it permanently - just for an occasional check - so it doesn't matter what it looks like.

-- Steve
I went for a digital one because I prefer to see numbers instead of trying to read a dial and I want to see if it's possible to take it apart and just use the display mounted inside the instrument cluster instead of a 50mm gauge. The 50mm circular gauges just look too much like an add on instead of an integral part. Why Subaru didn't include a boost display somewhere in the instrument panel in the first place baffles me. My 1989 Audi had one as part of the onboard computer. I'd have rather had a boost display than the clock bright switch.

Anyway, I got this one

The Impreza BOV isn't known to failure at all, its the 'progresive' design of the Forester item (unique to 99/00MY with small turbo) that causes the problem.

Common failure points....
Hard plastic Y-pipe under intercooler
Actuator going soft allowing the wastegate to leak before achieving target boost

Simon
That's 2 for the y pipe and 1 for the actuator... just one question Simon, for a thicky like me, what and where is the actuator?

Thanks for all the replies so far, most helpful
 

·
Don, King of the parts diagram
MY11 WRX STi Sedan 6MT
Joined
·
5,577 Posts
Mateybass

Actuator is mounted on side of turbo to "actuate" waste gate.........
Internal spring can go soft and allow the wastegate to open early.



 

·
Registered
1999 (UKDM) S-Turbo (LT) 4EAT
Joined
·
217 Posts
Discussion Starter #7
Excellent, thanks. Looks like I'd better get the WD40 out.

I'm going to make sure I've got a replacement Y-pipe before I disturb the IC just in case I make any existing cracks bigger in the current one trying to inspect it. As I see quite a few y-pipes on ebay, will a stock Impreza one fit or even one of the silicone replacements for an Impreza and which age of Impreza or are they mostly the same fitment?

Thanks again.
 

·
Premium Member
Joined
·
3,169 Posts
TCS143 set from rally designs. Equivalent MY impreza set is what you want.

(how the **** did I remember the code after all this time ???)
 

·
Registered
2004 XT AT
Joined
·
1,210 Posts
I went for a digital one because I prefer to see numbers instead of trying to read a dial and I want to see if it's possible to take it apart and just use the display mounted inside the instrument cluster instead of a 50mm gauge. The 50mm circular gauges just look too much like an add on instead of an integral part.
Thanks. Hmmm... that pink illumination is a bit lairy! Superfluous too, LEDs being self-illuminating and all...

Yes, agree about avoiding the add-on look, and why didn't Subaru think to include one. Sadly most vehicles have dumbed down the instrumentation too far - I would still love to have the full set. Latest Subarus don't even have coolant temperature gauge, just a warning light!

-- Steve
 

·
Registered
1999 (UKDM) S-Turbo (LT) 4EAT
Joined
·
217 Posts
Discussion Starter #12
TCS143 set from rally designs. Equivalent MY impreza set is what you want.
Thanks Steve but unfortunately that code no longer exists at the rally designs website. So could you expand on the years that will fit? Mine is a MY99 Forester so it'd be really useful to know what years of Impreza will fit so I can scour ebay and other websites for the Impreza equivalent. Retailers only seem to give chassis codes which whilst I know mine is an SF5, I haven't the foggiest which Impreza code I should be looking for. I also didn't really want to fork out for a full kit when I just want to replace one hose, finances are a little limited due to recent divorce.. I guess you could say I'm no longer a member of the £60/month club :) Ta :)

Get the samco silicone Y pipe as a replacement, so much better than the oem concertina one.

Brian
Yep, probably go with one of those when I've sussed which one I need. I can only find ones listed for Impreza in my searches so far and not sure which Impreza year I need. (See above rely to Steve)

Thanks. Hmmm... that pink illumination is a bit lairy! Superfluous too, LEDs being self-illuminating and all...

Yes, agree about avoiding the add-on look, and why didn't Subaru think to include one. Sadly most vehicles have dumbed down the instrumentation too far - I would still love to have the full set. Latest Subarus don't even have coolant temperature gauge, just a warning light!

-- Steve
I didn't notice it was pink when I plugged it in, I'll have a look next time I'm driving in the dark. It actually looks kind of ok, I'll try and take a pic of it for you, though it's not in a mount as yet, just sticky-taped to the A-pillar trim. It was an absolute doddle to fit though, done in 40 mins.

No temp gauge? that's :crazy: !!
 

·
Registered
99 UK S-turbo
Joined
·
8,590 Posts
Anything for a 99/00 Impreza will fit.

Any good brand of silicon such as Samco, or find an STi setup (which is what I am running) which consists of 2 pieces of aluminium, a short hose and a 90 degree hose to the turbo (or should that be from!).

Simon
 

·
Registered
1999 (UKDM) S-Turbo (LT) 4EAT
Joined
·
217 Posts
Discussion Starter #16 (Edited)
Thought I'd better post an update to this thread.

Managed to get a brand new silicone 3 hose kit for "GC8 EJ20 2.0 WRX/Sti, WRX, UK99/00 Vers 5/6" off ebay for £21, (5mm, 4 ply nomex aramid reinforcement for extreme temperature rating 500 degrees... according to the blurb) chose black for the stealth option. Fitted yesterday, had to cut the hose length for the IC to throttlebody and the y-pipe where it meets the turbo to get it to fit perfectly. The plastic pipe had been allowing blow-through at the joins, indicated by oil all over the IC manifolds. On removal, I noticed the plastic pipe had oval ends. :icon_rolleyes:

Took it for a run today and noticed a definite increase in "back of the seat" thrust and obtaining 0.5bar quite a few times already (could be 0.55 but my gauge doesn't do two decimal places). Seems more responsive under light throttle too.

The next job is to reset the ECU (á la classic Impreza stylee) and see what happens. Then I may give the actuator rod nut a turn or two.

I'd be happy to see 0.6bar and would stop there as I want to keep it stock. I may have to implement the ghetto mod for that but one step at a time.
 

·
Registered
99 UK S-turbo
Joined
·
8,590 Posts
Adjusting the wastegate won't change boost AT ALL, so don't expect it to, it has minimal effect on wastegate pressure and as ours is controlleed to above that electronically, you won't effect it!

I trust you know how to reset the ECU (and its not by pulling the battery connection......)
 

·
Registered
1999 (UKDM) S-Turbo (LT) 4EAT
Joined
·
217 Posts
Discussion Starter #18
Adjusting the wastegate won't change boost AT ALL, so don't expect it to, it has minimal effect on wastegate pressure and as ours is controlleed to above that electronically, you won't effect it!

I trust you know how to reset the ECU (and its not by pulling the battery connection......)
I understand that altering the actuator won't give me more boost than the ECU allows but if the spring is weak and opening before that point, am I right in thinking it will make a difference?

The only reason I'm thinking that it might be on the weak side is that 0.4 is usually the norm and only on occasions am I getting 0.5 indicated. My old Audi used to achieve its max boost of 0.6 every time without the effort my Foz needs to reach 0.5 (floored throttle... wait... wait... 80mph... wait... aah, there you are) though changing the pipes has definitely made a difference. I only got a norm 0.3 with a max 0.4 on occasions before changing.

Yep, thankfully I have the older Fozzy and have read the codes and done a proper ECU reset in the past by using the connectors. I'll do the ECU reset and report back.
 

·
Registered
2007 XTEN
Joined
·
165 Posts
Thought I'd better post an update to this thread.

Managed to get a brand new silicone 3 hose kit for "GC8 EJ20 2.0 WRX/Sti, WRX, UK99/00 Vers 5/6" off ebay for £21, (5mm, 4 ply nomex aramid reinforcement for extreme temperature rating 500 degrees... according to the blurb) chose black for the stealth option. Fitted yesterday, had to cut the hose length for the IC to throttlebody and the y-pipe where it meets the turbo to get it to fit perfectly. The plastic pipe had been allowing blow-through at the joins, indicated by oil all over the IC manifolds. On removal, I noticed the plastic pipe had oval ends. :icon_rolleyes:

Took it for a run today and noticed a definite increase in "back of the seat" thrust and obtaining 0.5bar quite a few times already (could be 0.55 but my gauge doesn't do two decimal places). Seems more responsive under light throttle too.

The next job is to reset the ECU (á la classic Impreza stylee) and see what happens. Then I may give the actuator rod nut a turn or two.

I'd be happy to see 0.6bar and would stop there as I want to keep it stock. I may have to implement the ghetto mod for that but one step at a time.
Hmm I spotted what looked like a bit of oil around the underside of my intercooler too, guess I better investigate!
 

·
Premium Member
2006 Impreza WRX with PPP Manual of course! ;-)
Joined
·
1,541 Posts
Hmm I spotted what looked like a bit of oil around the underside of my intercooler too, guess I better investigate!
I had that too once... turned out to be the CV joint spraying oil all over the place... :icon_frown:
 
1 - 20 of 28 Posts
Top