Subaru Forester Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
While in the fast lane today, my '16 XT started decelerating like I took my foot off of the gas. No response when I pressed down. Had to coast over 4 lanes to the shoulder. No lights came on. Turned it off and waited, started it up and drove straight to the dealer with no issues. They checked it out and said it wasn't giving them any codes. They gave me a loaner and are hanging on to it for a few days to try to duplicate the issue. This has happened once before, but in town. I'm freaking out because this thing is out of warranty except the powertrain and CVT.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
30k. Dealer called. They couldn't recreate the problem, no codes coming up, so there's nothing I can do other than pay the $150 diagnostic fee . Just by Googling the problem, it seems I'm not the only person. Nobody seems to have an answer though.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
MY Forester was at the dealer for 2 weeks. They could not produce any codes, but recreated the problem once. They decided it was the CVT and replaced the entire thing. Got the car back yesterday. Pulled on to my street after work and it happened again. I break, put my foot back on the gas and nothing happens. Pushed it to the floor twice, nothing, third time it works... I'm frustrated, to say the least.
 

·
Registered
2009 Forester 2.0 XS
Joined
·
238 Posts
Cars are just getting worse. There is more technology than average human society can consume, control, correct, maintain.
Welcome to the brave new world of robots where nothing really works.
 
1 - 8 of 8 Posts
Top