Subaru Forester Owners Forum banner

1 - 7 of 7 Posts

·
Registered
2010 Forester XT Limited
Joined
·
11 Posts
Discussion Starter #1
I just bought a 2010 XT Limited about two weeks ago. I have about 800 miles on it now and I hear the occasional clunk or knock in the drivetrain they are not very loud and typically I can only hear them when the radio is off. I usually hear it when I start accelerating from a stop or when I after I reverse and start going forward again. It sounds like it is coming from the front of the car maybe on the right side (but then again I'm almost deaf in my left ear so who knows). Could it be the AWD picking up slack? I have not driven it too hard so far, I give it some gas now and then but I've only done a couple pedal to the metal 0-60 runs usually with a rolling start.

Usually it only happens when I first start the car and begin driving, then I may not hear it for quite a while. I also hear the occasional clunk when making a turn. Possibly something with the front diff? maybe just the differentials coping with a high wheel speed differential? Obviously it is still under warranty, but I'm just curious if anyone else has experienced this.

Best Regards,

Mike
 

·
Registered
2010 FORESTER 2.5XT LTD
Joined
·
97 Posts
I just bought a 2010 XT Limited about two weeks ago. I have about 800 miles on it now and I hear the occasional clunk or knock in the drivetrain they are not very loud and typically I can only hear them when the radio is off. I usually hear it when I start accelerating from a stop or when I after I reverse and start going forward again. It sounds like it is coming from the front of the car maybe on the right side (but then again I'm almost deaf in my left ear so who knows). Could it be the AWD picking up slack? I have not driven it too hard so far, I give it some gas now and then but I've only done a couple pedal to the metal 0-60 runs usually with a rolling start.

Usually it only happens when I first start the car and begin driving, then I may not hear it for quite a while. I also hear the occasional clunk when making a turn. Possibly something with the front diff? maybe just the differentials coping with a high wheel speed differential? Obviously it is still under warranty, but I'm just curious if anyone else has experienced this.

Best Regards,

Mike

Good news!

I hear that clunk too when I first start to drive the car. Bad news.... I don't know what the fix is.

Taking my car to the dealer this Monday for my Nav install and stuff. I'll ask about it then.

D.
 

·
Registered
2016 Forester XT Touring
Joined
·
943 Posts
Good morning guys. I had the same issue with this when I first got my XT and noticed this right away also. I found out that if the car has sat over night, I had the same issue, this turned out to be in my case(hopefully) that it was the ABS doing a break check when it hits 5 mph or so. There are a couple of threads with more theories to this topic.
I hope that this helps.

Dave
 

·
Registered
2010 Forester
Joined
·
619 Posts
Good morning guys. I had the same issue with this when I first got my XT and noticed this right away also. I found out that if the car has sat over night, I had the same issue, this turned out to be in my case(hopefully) that it was the ABS doing a break check when it hits 5 mph or so. There are a couple of threads with more theories to this topic.
I hope that this helps.

Dave
At 9000 mi I have the same as Dave describes since I bought the car (MY10). Sound is in the rear of the car. I suspected brake related. Dave's theory sounds right, but if anyone can ask a dealer during the next visit, we'd all like the answer.
Bob
 

·
Registered
2016 Forester XT Touring
Joined
·
943 Posts
The sound on my car(2010 FXT) sounds like it's in the front. I have noticed this noise since day 2 and have about 5k on the car now. I was going to ask the dealer when I went in for my first oil change, but I forgot and I will ask when I go back next oil change. Probably in the next 2 months, was going to try somewhere local but I really want to get my puddle light fixed, blew 1 already.

Dave
 

·
Registered
2010 Forester XT Limited
Joined
·
11 Posts
Discussion Starter #6
Good news!

I hear that clunk too when I first start to drive the car. Bad news.... I don't know what the fix is.

Taking my car to the dealer this Monday for my Nav install and stuff. I'll ask about it then.

D.
Great, let me know what they say. I would have to drive about 65 miles to go to the dealership. Thanks.

Mike
 

·
Registered
Joined
·
7 Posts
I've got the exact same issue with my '10 forester xt. I've only had the car for 1.5 months so I'm finally starting to research it and found this thread. Anybody found out what it is exactly? I don't drive it much so it will be a while before I take it in for an oil change and ask about it. Just hoping it's nothing.

Edit: Nevermind...I just found other threads on here talking about the same issue...apparently it's the ABS doing a self-check.
 
1 - 7 of 7 Posts
Top