Subaru Forester Owners Forum banner

1 - 5 of 5 Posts

·
Registered
2003 Forester XS
Joined
·
13 Posts
Discussion Starter #1
Hi Folks,
Had my foz for only a week now, but I've noticed that the buttons are selectively lit when the lights are on. This is specifically the cluster on the lower left side. There are 3 buttons there: fog lights, cruise, and wiper heating. Of the 3, only the wiper heating has the illumination (I'm not talking about the orange on/off status light, just the whitish green backlight).

I'm thinking all 3 should be backlit, not just the one. Can anyone confirm this?

Also, when looking down at the shifter, there is no lighting for the different drive positions. I'm also thinking that these letters should also be lit up with the lights on. At night, I am relying on the dashboard indication to tell me what gear I'm in. Am I right in assuming this area should be lit up as well?
 

·
Registered
2003 Forester XS
Joined
·
13 Posts
Discussion Starter #3
Thanks Bobby, that's exactly what I'm looking for. Interesting, the gear shift bulb must be ok, as the light works once you give it a light tap. Must be a loose connection...
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
40,085 Posts
^^ Glad I was able to help. :smile:

If the shifter light comes on after tapping it, it could be as simple as reseating (unplug & plug back into the socket) the bulb, which may have come loose from the vehicle vibrations. :wink:

Bobby...

My MODding Journal
 
1 - 5 of 5 Posts
Top