Subaru Forester Owners Forum banner
1 - 6 of 6 Posts

·
Registered
12 forester 4eat :(
Joined
·
11 Posts
Discussion Starter · #1 ·
So I heard from a dealer, installing the OEM remote start was $1000.

I got a local place to get a compustar installed with the 4 button remote for $500ish.

Now twice ive noticed that it has NOT started when it should have, and my wife just txt'ed me that it stalled when she was backing out of the driveway after remotely starting it.

They already had to fix it once because the security light was on at about 1/2 brightness all the time (bad module they said).

But now Im getting nervous I wasted $500 as Ive heard the '12s are prewired for remote start and I coulda picked up a kit on ebay for like $150 and done it myself...
 

·
Registered
2014 Forester CVT
Joined
·
13 Posts
I've had 3 aftermarket units, no problem. Sometimes they don't start due to range or interference... just something that happens. And as for stalling, I can't see how the two would be connected- but could be wrong.
 

·
Registered
12 forester 4eat :(
Joined
·
11 Posts
Discussion Starter · #4 ·
Not sure how much I trust them. Their wiring job was pretty poor - a nest of wires appeared under my steering column after they installed it.
When I noted it to them, you know, maybe you could put some conduit around it and what not, their reply was 'its about as good as it gets, and when you lower the steering wheel, you cant really see it..' plus, they didnt notice the security light was on when they were 'done'.
Not confidence building.
and when it wouldnt start, i was 10 feet away. It Tried to start, but it only did like 2 turns then stopped.
 

·
Registered
2012 XT Touring AT
Joined
·
1,841 Posts
i have a 2012 and the Genuine OEM Subaru Forester Remote Start, Subaru part # H001SSC200 on ebay is about $300

i bought mine off ebay just a few months ago which came from a subaru dealership in FL.

installed it myself, took less than two hours. it's all plug and play

then you have to take it to the dealership to have them program it to the ECU. my dealership charged me $75 and from other threads here is about the same.

also, threads here said that dealerships charge about $500-550 for install which INCLUDES the kit and a couple hours install plus program

not sure why your dealership quoted $1000 for an oem kit install
 

·
Registered
2009 Forester X 5MT
Joined
·
4,320 Posts
Not sure how much I trust them. Their wiring job was pretty poor - a nest of wires appeared under my steering column after they installed it.
When I noted it to them, you know, maybe you could put some conduit around it and what not, their reply was 'its about as good as it gets, and when you lower the steering wheel, you cant really see it..' plus, they didnt notice the security light was on when they were 'done'.
Not confidence building.
and when it wouldnt start, i was 10 feet away. It Tried to start, but it only did like 2 turns then stopped.
Yeah, more of a reason I would think the installation was botched somehow. Probably didn't solder wires and just stripped and wrapped. Maybe just a loose wire, but with a nest of wires, it may be hard to troubleshoot.
 
1 - 6 of 6 Posts
Top