Subaru Forester Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Hi, I was wondering if anyone could help me out....

Whenever I am at WOT i'm getting a tinny rattling noise... I'm not sure if it has something to do with the gears, or flywheel, or what. It could be anything, but it only happens at WOT... BTW it's on an '05 XT, with 13,000 miles...

Any help would be appreciated...

thanks
 

·
Premium Member
Joined
·
3,143 Posts
does it sound like nails rattled in a tin can ?
 

·
Premium Member
Joined
·
67 Posts
Is the car stock or modified? Are you running premium gas? How long has it been doing it?

Not a lot of info, but it sounds like pinging/detonation which is bad news...
 

·
#8 Post ho
1999 Subaru Forester
Joined
·
2,439 Posts
My trailer hitch would rub on one of the exhaust brackers under hard acc. since it caused the muffler to move enough to rub against it, causing a loud noise inside the car
 

·
Premium Member
'09 STI
Joined
·
4,129 Posts
Sounds like detonation to me. Make sure you are using a name 91+ octane gas for starters. I notice that my 04XT will ping on occasion at WOT. It's usually after putting around a good bit and then flooring it. I find that if I give it 1/2 throttle fairly aggressively once or twice that the ECU seems to "learn" how I'm driving and adjusts itself accordingly.

It also happens when it's hot outside. Turbos like cool dense air and the ECU will pull timing to compensate if it's not getting it. When you do hear pinging at WOT, it's best to back off as too much of this will lead to catastrophic problems.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
stevem said:
does it sound like nails rattled in a tin can ?
slightly...

It's very faint, a lot of people probably wouldn't even notice it... It doesn't seem to be affecting my performance. I tried to listen for it again today, but i only barely heard it once... For example, it's similar to the sound you hear when you should be in 1st gear but you try taking off in 3rd. It starts to make the noise when I'm near 4K on the tach. It was cold and rainy the night I really noticed it, and I was low on gas... I wonder if it could have been pinging... What are some solutions to this if that's it? higher octane? I run premium, but here in California it's 91, so it's not very good .

I recently added a K&N drop in filter... It's my only mod. I don't know if it has anything to do with this or not...
 

·
Premium Member
'09 STI
Joined
·
4,129 Posts
I use Standard 91 and like I said, if you're cruising around a lot and especially if the ambient temps are high it will ping. Try goosing the throttle 1/2 way a couple of times before you floor it and see if that helps.

Also, sometimes when you run real low on gas, you stir up crap sitting in the bottom of the tank and the crap is not high octane for sure!
 

·
Premium Member
Joined
·
3,143 Posts
As I suspected , and NahdaDamdyke postulated, it does sound like det.

Cold & Wet would be ideal for denser air - which would make for a leaner mix - which would make it more susceptible. California gas isn't the best by any measure , and 91 will obviously be more prone than 93 if you can find it.
 
1 - 8 of 8 Posts
Top