Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
06 Forester
Joined
·
388 Posts
Discussion Starter #1
Hello all!

I have been trying to figure out what is causing this engine noise when i'm applying light throttle during acceleration or when i'm maintaining a certain speed. There have been threads online describing something similar but none of them have reported what it was or if they ever figured out how to fix it.

This ONLY happens when i'm in gear. I cannot replicate it at all when i'm in park or neutral.

Conditions where it happens:

- Light engine load/throttle input.
- RPM at 1600-2200
- Only when in gear (4eat)

I can also replicate the noise when i'm at a complete stop, have it in drive ("D"), pressing on the brake pedal so that I do not move, and applying gas to get the engine to 2000 RPM.

Here is a video of the noise:

Additional info:

Car is an 06 Forester X 2.5 4EAT with 136k miles on it.

Timing belt and water pump was replaced by me at 105k.

I have all my exhaust heat-shields removed and replaced the exhaust hangers, no exhaust leaks in the system.

I might be able to check the timing belt tensioner tomorrow, but the noise, compared to the videos i've watched online, and conditions that it happens are not similar to mine.

I do not have an engine light on. No codes either.

The oil levels are good and consumption is low (add about half a bottle between oil changes @3.5k miles).

New oem coil pack and wires.

Plugs were changed at 110k miles.

Transmission fluid has been changed at 65k and 130k.
 

·
Administrator
Joined
·
15,128 Posts
I hear it! Grab a long screwdriver or wrench extension bar and with your ear at one end place the tip in various places to see if you can identify the source e.g. alternator, steering pump, a/c compressor, valve covers etc.
 

·
Registered
06 Forester
Joined
·
388 Posts
Discussion Starter #3
Hi Kevin!

I know. My car is in great shape and drives really well except for this embarrassing noise that makes it sound like I don't take care of her :(

I tried that with my mechanics stethoscope and the sound is just everywhere when probed on the top engine components.
 

·
Registered
06 Forester
Joined
·
388 Posts
Discussion Starter #4
Bump.. Really want to get some good ideas on how to find this noise.

I have not had the chance to check out my timing belt tensioner yet.
 

·
Registered
2004 Forester 2.5 XS 4EAT
Joined
·
15 Posts
Mine was making a weird sound only under load and it turned out that the EGR tube was slightly loose. My 04 only has 76k miles and sounds like a diesel upon startup or driving next to walls. My mechanic who works on nothing but Subarus assured me that it sounds a 100x better than most Subarus he has come in. Replacing the timing belt and all the pulleys definitely quieted things down though.
 

·
Registered
06 Forester
Joined
·
388 Posts
Discussion Starter #6
OK. I'll check the EGR on mine.

On the other hand, I've been getting P0171 lately. The MAF and front O2 sensors has been replaced about 20k miles ago with one denso ones.
 
1 - 6 of 6 Posts
Top