Subaru Forester Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all,

This is my first post as a brand new member, hopefully somebody out there can work some magic.

My 2001 Forester is apparently reaching the age at which "quirks" start appearing with some regularity.

Current issue: As of a few days ago, whenever I turn the headlights on, the 15A fuse (position 30 in the engine box) blows, knocking out the dome light, radio/CD and who-knows-what-else. Have replaced the fuse twice with same instantaneous results.

Are there any other fuses that might be involved?

Any help/advice would be much much appreciated!
 

·
Premium Member
2014 Impreza Ltd CVT
Joined
·
3,319 Posts
Does this have a trailer adapter on it? That's one of the few places that that fuse ( fuse #2 in my FSM in the main box ) and the headlights/tail illumination would come together.

Another place is the radio, especially if it's an after market radio and someone tried to hook up the dashlight to illuminate it at night. Subaru runs the +12v to it's lights and switches the ground for off/on. Most others do the opposite.

Further question, does it blow out if you just turn on the parking light with the normal headlight stalk?

Also does it blow when you use the top of steering wheel parking light switch?

BTW ........... WELCOME !!!!!! Just Noticed this was you first post !!!!! Come in and sit around. Lots of information shared here, not always about Subaru's either !!!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Does this have a trailer adapter on it? That's one of the few places that that fuse ( fuse #2 in my FSM in the main box ) and the headlights/tail illumination would come together.

Indeed it does have a trailer adapter...


Another place is the radio, especially if it's an after market radio and someone tried to hook up the dashlight to illuminate it at night. Subaru runs the +12v to it's lights and switches the ground for off/on. Most others do the opposite.

(Un?)fortunately, it has a factory radio/CD...

Further question, does it blow out if you just turn on the parking light with the normal headlight stalk?

Interesting...I'll have to check that out and report back. Better stock up on fuses!

Also does it blow when you use the top of steering wheel parking light switch?

BTW ........... WELCOME !!!!!! Just Noticed this was you first post !!!!! Come in and sit around. Lots of information shared here, not always about Subaru's either !!!
Thanks a million for the quick and expert response. Obviously, I've come to the right place. I'll try to gather up some more info and get another post up here soon.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Wouldn't you know...I didn't have to look any farther than the first suggestion (trailer electrical). The wires back there had basically been sheared off. I unplugged the whole deal from the black junction box in the spare tire compartment, replaced the fuse, and that was that.

How did the wires get mangled, you may ask? Full disclosure: I had attached a tow chain back there in order to pull my mother's car out a ditch. I never made the connection that something in the extreme rear of the vehicle could have anything to do with the dome/radio problem...silly me.

Many many thanks. That quick diagnostic and solution, to me, verges on House-esque, but then I'm no Subaru guru.
 

·
Premium Member
2014 Impreza Ltd CVT
Joined
·
3,319 Posts
Thanks for posting back the fix ....... Glad we could help
 
1 - 5 of 5 Posts
Top