Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
2009 Forester
Joined
·
17 Posts
Discussion Starter #1
I have a 2009 Forester L.L. Bean :rock: without navigation and just purchased an iPod. I connect the iPod via standard 3.5mm cable to the Aux port in the center console and select Aux from the main head unit. The audio only comes from the left (front & rear) speakers. The radio and CD player will play through all spears front and rear. Is anyone else having this problem?
 

·
Registered
03X MT
Joined
·
847 Posts
Might try a different cable. When listening to the Iopd with headphones is it Playing both L&R? Also look at your cable and make sure it is stereo and not mono.
 

·
Registered
none none
Joined
·
9,011 Posts
Wiggle the cable around. Certain cables have this issue, or it could be the jack in the ipod. Usually its due to the end of the cable (the 3rd "wire" on the tip) being too narrow or small and it doesn't fully touch inside the device.
 

·
Registered
2010 Forester
Joined
·
2 Posts
iPod cable

Had exactly the same problem with standard cable purchased at Radio Shack. Then bought cable intended for use with iPod. Problem solved.
 

·
Registered
2008 2.5x ll beaner
Joined
·
634 Posts
Mine did that too, I wiggle the cord and it's gone hasn't happened enough to look at it more though..Now I'm curious to use a better cord to see if it still shorts out the left side..
Later~
 

·
Registered
2014 Forester Ltd. CVT
Joined
·
1,785 Posts
Definitely make sure that the cable is ipod compat. Most don't have the little outtie navel at the bottom of the plug needed to get in the small recess.
 
1 - 6 of 6 Posts
Top