Subaru Forester Owners Forum banner

1 - 20 of 81 Posts

·
Registered
2015 Forester
Joined
·
5 Posts
Discussion Starter #1
I've never had so much trouble with wheel studs as I am having with my Forester! Removing the wheel, I break free the nut, but after a couple of turns, the nut freezes up and I end up breaking off the stud. This has happened to four studs on both rear wheels. Fortunately, I was at home at the time … scary to think of this happening on the road during a tire change. At first, I thought it was due to the tire shop when they put new tires on the car, but this freeze-up happened to a stud I had previously tightened by hand. Is there something unique to Subaru's tire studs that require special handling, or is this a quality, or engineering problem? Has anyone else had this problem?
 

·
Registered
2019 Ascent Touring CVT
Joined
·
1,411 Posts
I've broken a couple studs on my Forester too. Happened just as you described. Not sure what the issue is with the studs and lug nuts. Since this occurred, I soak the factory lug nuts in WD 40 while swapping my winter wheels. No idea if this solves the issue, but have swapped the wheels 4 times since the issue and have not broken a stud.

BTW, I have been changing wheels on cars since I was 12. Usually 2-3 sets, twice a year since then, am 42 now, have only broken 2 wheel studs ever, both on my SJ Forester.
 

·
Registered
Sahuarita, Arizona USA 2018 Forester Limited
Joined
·
1,943 Posts
Same here. In the past year I've had to replace 4 wheel studs, two of which broke in two. I blame Discount Tire (DT) who does all my tire rotations.

Just recently, on my first rotation after buying tires at DT, they broke off a stud. DT wrote out a repair voucher and sent me to a shop to have it replaced. In the process of checking all my wheels, the repair shop found two additional damaged studs which they charged back to DT.

If Discount Tire wants my business in the future, they are going to have to loosen and tighten my Forester's lug nuts by hand and not with a power wrench.
 

·
Registered
2014 Forester 2.5i
Joined
·
224 Posts
i think those tiny lugs are burrowing into the wheel too much and closing up the 1.25 threads. i switched to bulge acorns and so far so good. almost all my originals got so tight i might not've got them off with the car's wrench. i bought the dorman exact fit and the same thing happened.
 

·
Registered
2014 Forester
Joined
·
22 Posts
I've seen the same problem and I don't blame the tire shop. I have a 2014 Forester with 114000 miles. I've changed probably 4 studs on this vehicle over the years, studs where I was the one that tightened the nut with a torque wrench. I had a similar problem with a Volvo. Outside of these two cars I have never had a problem. Of course both of these cars use a smaller pitch thread.
ColoradoZ28
 

·
admin
2019 3.6R & 98 Forester Atlanta, GA
Joined
·
7,180 Posts
I too have never had a wheel stud problem. I use a tiny bit of anti-seize when needed and always use a torque wrench. After a drive I will double check the torque, often one or two might need a bit more.
 

·
Registered
2015 Forester I-Premium 6MT
Joined
·
2,368 Posts
I havent had issues with any of my subarus but this is the kind of thing that can haunt you later... maybe even several rotations or wheel changes later.

I use a the impact on low power(setting 1) to zip them back on to aprox 65lb-ft then final tighten with a torque wrench.

Also always hand start them at least 2 turns.. I saw the one dufus at DT put them on with the impact wrench and torque stick.

he didnt hand start it .. and they didnt move at all when he checked with the torque wrench. I loosened and retightened them all right in front of their bay.. and complained to the manager.. noticed last couple of times I went there that guy was mysteriously gone. This was at an out of town DT(on my work commute) not my normal one.

They have the right tools but you have to use them correctly.. in a fast paced environment.

Of course since then I bought a house and I do almost all the normal car maintenance in my driveway now.
 

·
Registered
2015 Forester
Joined
·
5 Posts
Discussion Starter #10
Thanks for the response, Folks! I'm 73 years old, and I have been changing my own tires since I was 17. I believe I've only had about two occasions where I had to change studs - not counting the four I've had to do with my Subaru. This helps to know others have had similar problems. It seems to me these studs are made of a softer metal. It didn't seem to take much muscle to brake them. The replacements are a golden color and could be grade 8 studs (although I don't see any grade indication on them). Since I've had 4 of these things go out on me, I'm tempted to replace all of them. I surely don't want this kind of problem to happen out on the road while trying to change a flat.
The problem could also be the nut. I am using acorn types.
 

·
Registered
2015 Forester
Joined
·
5 Posts
Discussion Starter #11
@Rand

Thanks for info, Rand - I think I will take my wheels off and have the tire shop change tires on the loose wheels - then mount them on myself.
 

·
Premium Member
2019 Crosstrek 2018 XT
Joined
·
13,612 Posts
Studs were previously over tightened and stretched. Removing the nut added extra heat and the stud broke. If you would have stopped when it got tight....Went a half turn clockwise then backed off 1 turn or so and repeating the process ..allowing the stud to cool it wouldn't have happened. But the damage was already done.

I would go to the place that put on the wheel and complain.
 

·
Registered
2015 Forester
Joined
·
5 Posts
Discussion Starter #14
I tried backing off and then re-loosen on the third stud but to no avail. Like you said, "the damage was already done". I don't think this problem was really the falt of the tire business - Oh, I am not saying that they didn't over tighten of nuts ... they just clamped down on those studs to ensure the wheel would not come off on the road. That kind of "abuse" should have been anticipated by the designer of that wheel. During earlier years, I remember having to stand on a breaker bar to loosen a wheel nut - doing so without damaging the stud. Today, the quality of these fasteners seems to be out of control. Either that, or the engineering of these fasteners have become too clever - they have designed these fasteners to mathematical specs without really understanding what is happening out here in the real world.
But I'm ranting ...... end of rant ...
 

·
Premium Member
2014 Forester Cvt
Joined
·
195 Posts
When I was putting on my winters last fall I to had a nut freeze-up. I use an impact to remove the nuts but I hand tighten and use a torque wrench for final torque of 90 lbs. I took it to the dealer to have the new stud installed. When I got home I attempted to complete the tire switch over. Two more nuts on the same wheel they just repaired were now frozen and wouldn't budge. Back to the dealer I go. I raised hell and they replaced all four of the remaining studs at no cost. I purchased and replaced all 20 lug nuts and hope for no further problems.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
2 Posts
Same here. In the past year I've had to replace 4 wheel studs, two of which broke in two. I blame Discount Tire (DT) who does all my tire rotations.

Just recently, on my first rotation after buying tires at DT, they broke off a stud. DT wrote out a repair voucher and sent me to a shop to have it replaced. In the process of checking all my wheels, the repair shop found two additional damaged studs which they charged back to DT.

If Discount Tire wants my business in the future, they are going to have to loosen and tighten my Forester's lug nuts by hand and not with a power wrench.
I have personally broken several studs on my 2014 and 2016 Forester. They often get frozen when they are being removed. To many times to be a coincidence.
 

·
Registered
2015 Forester XT Premium
Joined
·
124 Posts
I realize this thread is almost asleep. Took in my 2015 Forester XT premium to Kal Tires in Vancouver BC (I believe Kal Tires is related to Les Schwab in the states) I had some lovely Gram Lights put on. Not one, not two, but four broken hub bolts. The guy said it happened a lot on Subarus. It was the first I'd heard of it. He said it's a continuous problem with Soobs but Subaru pretends it's not a problem. Three were sheared, the fourth actually had been misthreaded at some point and the person just forced it instead of taking care of it properly.

I bought the care via Carmax outside Seattle in January. No telling if they were responsible for this, or it happened while the previous owner had it worked on. It seems the nuts are cheap being only threaded two -thirds of the way. Inside the dome part of the nut it's not threaded -is this the normal design on these nuts? Anyway I'm guessing too tightly tightened down.
531613
 

·
admin
2019 3.6R & 98 Forester Atlanta, GA
Joined
·
7,180 Posts
I know this heretical to suggest but I've run into numerous professionals suggesting this. Put a little anti-seize on the threads.
 

·
Registered
2013/14 2.5i-L CVT
Joined
·
724 Posts
I've now had 3 studs freeze up when removing wheels. Independent mecganics I've asked about it all claim it is a common problem with Subarus so I've had all of them replaced with non Subaru studs and also nuts. I don't want to get stuck on a track miles from anywhere because I can't change a wheel.
 
1 - 20 of 81 Posts
Top