Subaru Forester Owners Forum banner

1 - 12 of 12 Posts

·
Registered
2004 Forester XT 5MT
Joined
·
87 Posts
Discussion Starter #1
Hey all,
I just picked up a 2005 Foz Xt with the 5 speed @ 57k miles for my wife and not 25 miles from the stealership, the cel P0304 (cyl 4 misfire) came on and the cruise light is blinking. The car has a somewhat rough idle and spools to 6500 without a problem... any clues to where to look besides plugs, coil or injector? Thanks in advance!
 

·
Super Moderator
2018 2.5i Premium CVT
Joined
·
17,814 Posts
Plug wires and connectors. I got a P0302 once because the wire had become disconnected inside the plug connector.

BTW, I see that this is your first post, so welcome!
 

·
Premium Member
2008 XS 4EAT
Joined
·
9,878 Posts
First welcome. Even if it was a stealership, take it back and get them to fix it. You must have some type of limited warranty and tell them the warranty now begins after you fix it not from date of sale.

You'll be in good hands for advice in the future with all the other Washington Forester Owners, check out the thread in the Pacific Forum.

You can also add your vehicle info to your Signature, that way it shows up everytime you post. Most people don't take the time to look at your Public Profile to get that info, just go into your User CP, Edit Signature, add the info such as Year/Model/Transmission, and you're good to go. Enjoy the Forester, sorry you had issues so soon.
 

·
Registered
2004 Forester XT 5MT
Joined
·
87 Posts
Discussion Starter #4
Plug wires and connectors. I got a P0302 once because the wire had become disconnected inside the plug connector.

BTW, I see that this is your first post, so welcome!
Thank you! The 05 has individual coil packs though. I've read to swap it to another cylinder to see if the cel moves (duh: bad coil) I use copper plugs in my other turbo cars, I'm guessing the same here..... ??

I just read a lot about crazy cel combos populating from clogged cats etc. The stealership is "letting me" take it to them and they, in turn will be driving it to the local Subie shop.... what a joke... 90 days means I better hurry and make the rest of the stuff break! :)

Great knowledge base here! Glad to have found you all.
 

·
Registered
2004 Forester XT 5MT
Joined
·
87 Posts
Discussion Starter #6
Have you tried to clear the code? If so does it come right back? I get misfire codes every once in a while due to my lightened flywheel. Do you know, or suspect, that your Forester has been modified?
We have had the car less than a month and have cleared it 6 times with my Scan Gauge tool (great to have BTW)

If it's modded past the K&N, whoever did it wasted their money... my guess is no.... My 98 Volvo feels like a demon on speed and PCP once I get traction by comparison...

Thanks everyone, these codes are so annoying!

Edit: Sorry, no it does not come RIGHT back, usually a day or two.
 

·
Super Moderator
2018 2.5i Premium CVT
Joined
·
17,814 Posts
Ah, I forgot about the coil packs on the XTs. One more thing to fail!

Try swapping stuff to isolate where the problem might lie.
 

·
Registered
2004 Forester XT 5MT
Joined
·
87 Posts
Discussion Starter #8
Ah, I forgot about the coil packs on the XTs. One more thing to fail!

Try swapping stuff to isolate where the problem might lie.
yay.... the best place to service when you have average size hands... :icon_frown:

I'll hit that up and see what that does..... I should note: This car came from NY so there is some corrosion over pretty much everything.... fun times.
 

·
Registered
2004 Forester XT 5MT
Joined
·
87 Posts
Discussion Starter #9
Update: Just got the word back from the Subaru dealer that my dealer sent the car to for inspection.

They found that the #4 plug had been cross-threaded into the hole and the coil boot had been cut to fit. :huh:

To the dealerships credit, they are doing right by their word. They promised a 90 day warranty, but nothing in writing, so I was skeptical... but it has been a good, albeit exhausting, experience.

Thanks to all who helped... I wish I could see them yank the motor and head to install a helicoil.... :|
 

·
Registered
2004 Forester XT 5MT
Joined
·
87 Posts
Discussion Starter #12 (Edited)
I just noticed your somewhat local! Welcome!

Was it a subie dealership or another used car lot?
The dealer fixing the car is an actual Subaru dealer. In Kirkland or around.... (Don't want to name anyone, just in case) :p

I hope they fix it the right way and thank you.

Edit: To clarify, I bought the car that way, the dealer didnt cross-thread anything.

Edit 11/22/09: Got the car back last week, everything seems to be fine thus far... got the first show of force for the Foz (shame on me, I know) the other night when I had to do a 0-70 pull when the jerk sped up to try and keep me from getting on the two lane road in front of him. Totally surpassed my expectations of accelleration! Good show!
 
1 - 12 of 12 Posts
Top