Subaru Forester Owners Forum banner
1 - 5 of 5 Posts

·
Registered
2005 Forester X auto
Joined
·
27 Posts
Discussion Starter · #1 ·
Hi all, my wife and I just purchased our first forester, I have always been a suby fan, used to have an svx but started to get I to the off-roading scene and toyota land cruisers (my other favorite).

Anyway, we just purchased this forester X a couple weeks ago, 2006, 95000 miles, 5 speed. It threw a code the other day but I just reset it with a battery disconnect to see if it came back up, which it did. I got it read and I'm getting P0303, cyl. 3 misfire. It seems to run fine, whether the code is thrown or not. I read some stuff on what it could be but don't want to throw a bunch of money at it as registration and everything else paying for the car cleared us out pretty good. I just want some tips on where to start, I'm going to do plugs for sure to start with, but is there anythin else I should look at? What else could cause this code but not show any signs of bad running (no rough idle, etc?). One more thing I should mention is I'm using ethanol free 91, I'm pretty sure the po was using 10% ethanol as that is all that is available nearby except the one place I get the ethanol free from. I read that they can be picky with fuels so thought it may be worth mentioning.

Thanks for any insight!
 

·
Registered
2003 FXS Auto
Joined
·
107 Posts
I just P0301 (missfire cyl 1). I pulled the plugs and they were very worn with a .070 gap. The new plugs made a big improvement, but judging by the condition of the plugs I should have realized the plug wires were probably in need of replacement too. I bought the NGK wires from Amazon.com for $45.82.
 

·
Premium Member
2014 2.0XT Limited CVT
Joined
·
416 Posts
Step up one level to Forum and search on P0303. Lots of messages and advice about the error.
 

·
Registered
2005 Forester X auto
Joined
·
27 Posts
Discussion Starter · #4 ·
Thanks for the help, I got another code today, p0304, I pulled one of my plug wires and found oil, guess I'll be doing the seals and valve cover gasket soon! Pretty sure this is my issue.
 

·
Registered
2005 Forester X auto
Joined
·
27 Posts
Discussion Starter · #5 ·
Just an update in case this post can help someone else, I replaced the spark plugs, valve cover gaskets and spark plug gaskets and haven't had another code in 500 miles.
 
1 - 5 of 5 Posts
Top