Subaru Forester Owners Forum banner

1 - 14 of 14 Posts

·
Registered
2004 XT
Joined
·
6 Posts
Discussion Starter #1 (Edited)
My first post is a long one:

I have a 2004 XT (auto) with 70K miles. I was on a road trip and moving along the highway when the fuel light clicked on. Within 30 seconds the engine died and I was coasting to the shoulder to call AAA. I tried to restart the car with no luck, and given the temperature (low teens) I didn't want to keep working the battery.

I swear at myself for not stopping at the last service station and call AAA to tell them I'm out of gas... they bring me some (5 gal) and the car starts up just fine. But now the 'check engine' light is on and the cruise control light is flashing. I fill it up with gas (<8 gal) and finish off my trip. When I get to my destination I take it to a Subaru dealer, they tell me I have to replace my transmission because my torque converter is failing (error code 0715) to the tune of $4,000. He also says the check engine light won't go out until the tranny is replaced.

It'll take at least 3 days to get a replacement transmission in. Given the time constraints on my trip (I had to be back home for a plane flight in 2 days), I ask if he thinks I can make it home (300 miles). He says "yes, as long as you baby it." Alarm bells start ringing.

I call around to some other tranny shops and get the same timeline. I do some research on this board and see some trouble with the 4EAT but none with my symptoms. I find it weird that a tranny problem would lead to an engine stall. Halfway home I start the car after a fuel refill and the check engine light is off, cruise control is available.

I make it home, drop the car off at a highly-rated tranny shop (they look at it for free too) and catch my flight. The tranny shop tells me the tranny is fine and in perfect working order. When I ask about the error code, they say there is a 0700 code in memory but that doesn't necessarily mean the transmission needs to be replaced.

Looking back on the trip, I was running low on fuel at the beginning of the trip and put a few gallons of 89 octane in the tank to get me to the next station with premium (checked the user manual first). My fuel light typically illuminates when I have 3-4 gallons left and I've never put more than 12 gallons of fuel at a time into the car. After looking at the receipts from AAA and my subsequent fuel purchase, I count at most 13 gallons of fuel missing from the tank when the engine stalled. This really seems like a fuel problem.

So a few days ago I tried to recreate the situation (minus the 89 octane) and ran the car on the highway until the fuel light came on. This time the fuel light didn't even illuminate (it was just under the 1/4 tank mark) before the car died. I pulled over, gave the car about 2 minutes of rest, and then it started right up again.

I've also noticed that the car has a little bit of shake while idling, hardly noticeable unless you rest your leg on the center console while sitting in the car at idle. It's so slight that I doubt I would have noticed it had I not been suspicious of the fuel system.

So I'm figuring it's a fuel pump, fuel line, or fuel filter problem. Anyone else have similar symptoms? I'm hoping I can get some independent feedback before I take it to another shop that insists on replacing my transmission.

** Other note - My MPG hovers between 17-21. 21 is the best I've been able to get on the highway doing 65 the whole way.
 

·
Registered
2009 Forester X Premium
Joined
·
3,091 Posts
My guess would also be fuel pump, I'm sure someone will have a few suggestions for you soon so hang in there.
 

·
Official sf.org decal guy
2006 FXT
Joined
·
12,367 Posts
hmmmm... the first thing I can tell you (and you have learned the hard way) is to not trust the low fuel light. It's sad but true. I have had very very mixed results with that light.

See my post here:

http://www.subaruforester.org/vbulletin/158525-post13.html

I made it 15 miles before I ran dry.

Have you been the owner since new? What kind of maintenance has the car seen? When was the last time the fuel filter was changed? That is what I would do first. And start with the simple, cheap, stuff first.

As for the code I can't help you there, sorry.

You CAN use less than premium gas, but make sure you do not get on the gas.
 

·
Registered
2004 XT
Joined
·
6 Posts
Discussion Starter #6
As far as I can tell, I did not run out of gas in the first place. I had to of had at least 3 gallons in the tank (based on the amount I put in afterward). It seems like the car has trouble pulling gas into the engine only when the tank is low (~3 gallons).

I'm not the original owner, but the car has been carefully cared for. I'll check the service history for when the fuel filter was last changed. I'll also change the filter this weekend, then try to duplicate the problem. The fuel pump looks like a PITA to change, so hopefully it's the filter.

The gas mileage issue also concerns me. If I throw cruise control on and burn a tank at 55, I still only see about 21 mpg, which seems very low.
 

·
Registered
2016 Ford RS & 2019 Subaru Descent
Joined
·
1,349 Posts
When my '5 had ~2k miles on it, I ran out of gas ~30 seconds after the low fuel indicator light turned on. I have not seen that light since; have not ran out of fuel since. This is my best advice.
 

·
Registered
none none
Joined
·
8,844 Posts
Its probably the fuel pump. Mine failed around that same mileage. It started with it cutting out after taking a hard right hand corner with 1/4 or less tank of fuel. Then it would cut out whenever at higher rpm or below 1/4 tank.

I picked up a walbro pump from the local tuning shop, its better and cheaper than the oem pump. The pump isn't difficult to replace, but getting all the bits on the assembly back into the tank takes some fiddling around.

All you need is the pump itself, its plug and play. I would recommend putting a new pre-pump "strainer" on at the same time, but the local shop recommends going with the OEM strainer rather than the one that comes in the walbro kit. I would also replace the engine bay fuel filter at the same time as that only takes a few minutes and is pretty cheap.

Just at note- the low fuel light sensor is NOT the same sensor used for the fuel guage and there isn't great baffling in the tank. The light will not always come on at the same level or with the same amount left.


How are you measuring your mpg? Even the stock tire size makes the odometer a bit off, so make sure you compensate for tire size. At about 75 mph without taking it easy I get about 22-24 mpg on ~300 mile highway trips.
 

·
Registered
2004 XT
Joined
·
6 Posts
Discussion Starter #11
I don't think I've run out of gas yet. There's always plenty of gas in the tank after a stall, so I don't think it's a indicator problem.

As for the fuel pump, I'm going to try the filter first and if that doesn't resolve it I'll get the walbro pump and replace that next weekend.

As for gas mileage, I have stock 16" tires, so I've been dividing the mileage between fill-ups by the amount I put back in the tank. It doesn't seem right that if the pump is having trouble sending enough fuel the gas mileage would get worse. I would think power would suffer instead.

Are there any other reasons my mileage would be so bad?
 

·
Registered
06 Forester
Joined
·
115 Posts
it could be the fuel pump. I don't know 04's but on the 06 they had a recall for the fuel pump valve that may become defective preventing fuel from coming into the pump "cup" when the overall fuel level is low. When I bought the forester i was always amazed how soon you can "stall" after the lights goes on compared to the WRX.
In the WRX i could drive 50miles no problem before a stall and in Forester i managed to stall 15 miles after the light went on.
Also, one time when it stalled 2 miles from the gas station i was able to limp it to the station sputtering on the fumes and restarting 2 times along the way. After I got to the station i managed to put 15.2 gallons into the tank before the nozzle clicked :)

I haven't checked how many miles i can do after the recall.
 
1 - 14 of 14 Posts
Top