Subaru Forester Owners Forum banner

1 - 10 of 10 Posts

·
Registered
2016 Forester
Joined
·
4 Posts
Discussion Starter · #1 ·
Greetings all. I am new to Subaru and modern automotive technology, having owned Honda's these last 35 years, and a CR-V these last ten years, bequeathed to my son with 157k on the clock.

I have been using computers professionally, avocationally and recreationally since the mid-seventies. I cannot, for the life of me, figure out how to get the map screen to switch from day to night mode, something my ancient Garmin did automatically for eight years.

Yes, I inquired at my dealership, getting only a mechanics shrug. I have a 2016 Foz with eyesight, navigation and @ 800 miles on the clock. The owner's manuals are terrible - little help - sad in light of what a great car the Foz is.
 

·
Registered
2014 Forester XT CVT
Joined
·
1,359 Posts
I'd like to know this too... I know that in the settings menu you could choose which night Map color screen to use. But despite this it still doesn't change from the bright daylight color/setting regardless.
 

·
Registered
'15 XT CVT
Joined
·
1,080 Posts
There is a setting to choose:

Night mode by TIME
Night mode by Headlight

It's in the Nav setting and in the Nav manual. If you still haven't figured it out I'll look it up tomorrow.
 

·
Premium Member
2014 Forester XT Touring CVT
Joined
·
12,785 Posts
For previous models (2014-2015) this was the procedure:

While on the map, hit "Menu" then "more" the "settings" then "map settings" to change color of the day or night displays.

From the audio screen, scroll down below the AM and FM and SAT list to "Setup". Go to "Settings" then set "Link to day/night view" to "headlight".


I am not familiar with the new navigation system, so I can't be of any help if these instructions don't work.
 

·
Registered
2016 Forester
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks guys. I spent lunchtime (annoying my wife to no end) poring over the Nav Manual, with no result. I found the instructions for changing day, and night themes, which I did last night, but shockingly, nothing telling me how to invoke the striking night theme I selected. If you've found this, please inform me. I'm a retired librarian, and this is getting embarrassing.
 

·
Registered
2016 Forester XT Ltd Tech CVT
Joined
·
516 Posts
There's an option for setting the colour set used in day mode and the set used in night mode. If you want it to show in one mode all the time, you can set the "Night" mode to use the day colour sets. I did this, as I found the night colours annoying.

Otherwise, it should change (by default) based on the status of both the headlights and of the dimmer switch on the lower left of the driver's side (near hatch button, SRF disable, etc). If the dimmer is in full brightness, then the nav is forced into Day mode. At any other brightness, it's fully automatic.
 

·
Registered
2014 Forester XT CVT
Joined
·
1,359 Posts
There's an option for setting the colour set used in day mode and the set used in night mode. If you want it to show in one mode all the time, you can set the "Night" mode to use the day colour sets. I did this, as I found the night colours annoying.

Otherwise, it should change (by default) based on the status of both the headlights and of the dimmer switch on the lower left of the driver's side (near hatch button, SRF disable, etc). If the dimmer is in full brightness, then the nav is forced into Day mode. At any other brightness, it's fully automatic.

You ROCK!!! That is why mine never changed.... I had full brightness on the dimmer switch... I thought I had an issue because the setting was on link by headlight already!!!
 

·
Premium Member
2016 2.5i Touring CVT
Joined
·
69 Posts
Thanks for the tip. Worked for me. My first experience with factory navigation.
 

·
Registered
2015 Forester 2.5i S
Joined
·
26 Posts
I'm going to try this - I was using it the other night for the first time, I had to switch it off, as the brightness was seriously annoying me, to a point where I'm sure it wasn't safe....
 
1 - 10 of 10 Posts
Top