Subaru Forester Owners Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My 2000 fozz S/TB STI has had this issue ever since I got it from japan with 39039 km, and if it sits and tries to idle about 1/5 times it will die, no matter load, or anything, I've tried Ecu reset a few times, cleaned iacv and the whole intake tract and nothing seems to help that, now it's at 58k km. In the last week I've noticed first time hitting boost of the day there's a real loud clunk and falls on its face, but today it's studdering under any kind of boost and I can't boost it at all. Also no scanner I've tried on the car worked, but one clue is sometimes the fuel pump sounds like it runs slightly slower sometimes. And I'm going to do my plugs this weekend.
 

Attachments

·
Registered
2017 Forester XT Touring CVT
Joined
·
236 Posts
My 2000 fozz S/TB STI has had this issue ever since I got it from japan with 39039 km, and if it sits and tries to idle about 1/5 times it will die, no matter load, or anything, I've tried Ecu reset a few times, cleaned iacv and the whole intake tract and nothing seems to help that, now it's at 58k km. In the last week I've noticed first time hitting boost of the day there's a real loud clunk and falls on its face, but today it's studdering under any kind of boost and I can't boost it at all. Also no scanner I've tried on the car worked, but one clue is sometimes the fuel pump sounds like it runs slightly slower sometimes. And I'm going to do my plugs this weekend.
Have you tried doing the throttle Relearn Procedure.

Look it up on the forum to double check me.

1) disconnect battery terminals, press on brake petal a few times, let sit for an hour disconnected

2) hook up battery terminals, turn key to accessory and make sure radio is off and blower fan is off and all defrosters off, and lights
lights are off, then move to on with out starting, leave in on for a min.

3) move key to off and pull out.

4) start car and let idle for 10 mins. make sure radio is off and blower fan is off and all defrosters off and lights.

5) shut off car for a 1 min.

6) start car again let idle for 5 mins.

7) shut off car.

8) procedure completed


Please do double check i have not done it in awhile, ill post the link if i find it.

let me know if this works
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Yeah I've tried it, I'll give it another go tomorrow, I've tried almost everything you can do without a working scanner, or a pile of money to throw at it
 

·
Registered
2017 Forester XT Touring CVT
Joined
·
236 Posts
Yeah I've tried it, I'll give it another go tomorrow, I've tried almost everything you can do without a working scanner, or a pile of money to throw at it
was the air to fuel ratio sensor ever replaced?

ecu may not be seeing proper mixture. or wonky mixture, a good shop could diag that. you know subaru charges 180$ diagnostic fee to figure it out.
 
1 - 5 of 5 Posts
Top