Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
2007 Outback Manual
Joined
·
575 Posts
Discussion Starter #1
Passed the MOT test last week but I got an advisory on blue smoke from the exhuast. Apparently it had been idling for a while and was chucking out blue smoke, but they took it for a run and the smoke cleared and it passed emissions.

The receptionist chap at the garage said it was valve stem seals, the mechanic said it was the turbo. I've known the mechanic for a while so I am more inclined to think he is on the right lines.

I've done a quick search on here and it seems it could be either, or the pcv valve.

I've only once seen a puff on blue smoke on start up, and its never used any oil so I'm a bit puzzled as to why it would suddely do this at MOT (aside from sods law :biggrin: ) and not sure where to start investigating.

Any thoughts/suggestions?

Thanks
 

·
Registered
2007 Outback Manual
Joined
·
575 Posts
Discussion Starter #2
Just realised I've put this in the wrong section. Could someone move it to the engine and exhaust technical section or should I post in there as well?
 
A

·
Guest
Joined
·
0 Posts
I have exactly the same problem with mine, but mine only does it when cold and when the AC is on, I must say I am puzzled by it.
I was overfilled with oil a few weeks back and I think it has blown through the turbo and intercooler, will just be a matter of weeks until the excess oil clears I hope, if not the turbo will be getting pulled and sent back to AndyF for a rebuild.
Only done 20k on that turbo :crazy:
 

·
Premium Member
2008 Forester Cross Sport AUTO
Joined
·
4,597 Posts
Andy, if yer blower is going back to AF, I take it you have a replacement?

If so what are you using & will it run ok, bearing in mind your map is for the AFblower?


Cheers.




Kind regards



AM
 

·
Registered
01 UK S-Turbo AT
Joined
·
1,556 Posts
I don't have a lot of experience in this field, but I did have a turbo'd Nissan and when the turbo (finally) 'blew' all i got was a lot of blue smoke on idle, so much so that when you parked up with the engine idling after maybe three minutes there would be thibk blue smoke exiting the exhaust. Lots... Once it was up and running you'd get a blue puff from the back end every gear change too. used 5 litres of oil in about 2 weeks so i sold it!

Mike
 
1 - 6 of 6 Posts
Top