Subaru Forester Owners Forum banner

1 - 11 of 11 Posts

·
Registered
2015 Forester Premium CVT
Joined
·
431 Posts
Discussion Starter #1
Hello folks,

2015 Premium with close to 30K on the odometer.

2 days ago, loud humming/whirring sound started coming from the rear end of the car. The sound increased as I went above 55-60mph. It feels as if something is rotating fast, like a fan but super quiet fan. Below 30mph, its quiet as normal.

I was planning to replace rear diff oil coming spring, so it has not been touched at all. I am doubtful that it is low on oil.

A quick search on the board tells me, it could be wheel bearings, but just at 30K? Agreed, the car is used a lot in stop and go traffic but should it affect wheel bearings?
If it is wheel bearings, any recourse from SOA that it is out of warranty and they are shot so soon?
(A curious question, how easy/difficult it is to figure out wheel bearings problem? My mechanic is not Subaru specialist but I trust his work.)

The car has not hit potholes recently to start the noise (We usually try our best to avoid potholes). Luckily, the potholes in our neighborhood are patched quickly.

I tried recording audio but it is difficult to catch that whirring sound. There is absolutely no change in the way the car drives.

Thanks in advance.
 

·
Registered
2016 Forester CVT
Joined
·
179 Posts
A friend of mine recently had the exact same experience. Turned out to be the tire. Not saying this is the cause of your issue, but a good place to start.
 

·
Registered
2015 Forester Premium CVT
Joined
·
431 Posts
Discussion Starter #3
Update:

It was wheel bearing. Replaced with SKF bearings $350 total, $220 parts, rest labor.

The mechanic mentioned that the wheel bearing assembly was rusted on the axle. When the car was made, nothing was put between the axle and the assembly. That issues got complicated due to the liberal spread of the brine on NY roads. He had to heat the thing up to take it apart.
 

·
Registered
2015 Forester 2.5i CVT
Joined
·
854 Posts
Yes, thanks for the update, hope Subaru starts assembling with anti-seize since they go bad so fast.
 

·
Registered
2017 Forester 2.5i MT
Joined
·
287 Posts
This is not the first thread with early bearing failure in Subaru's. I've had 4 cars, including two pickup trucks, that went over 100k miles without needing new bearings. Subaru needs to fix this!
 

·
Registered
2015 Forester Premium CVT
Joined
·
431 Posts
Discussion Starter #7
Wheel bearing didn't last 1800 miles/3 months

I replaced wheel bearings with SKF wheel bearing in early March of this year.

Now ~1800 miles/ 3 months, they are making noise again, albeit at very slow speeds, like less than 10-15mph. Certainly not happy about it. I will be contacting the mechanic later today to take a look. Is there anything else I should be checking?

Thanks in advance.
 

·
Administrator
Joined
·
15,155 Posts
From my many readings, wheel bearing replacement can be hit and miss if not done properly and will lead to early failure such as you've experienced.

I had a rear bearing replaced in 2009 by a Subaru dealer and 10 years later it's still good.
 

·
Registered
2018 Forester
Joined
·
148 Posts
If possible get Timken (fafnir) bearings.

SKF are good bearings too but seems they don't last either.
 

·
Registered
2015 Forester Premium CVT
Joined
·
431 Posts
Discussion Starter #10
It was the dust plate behind the rotors

An update.

So thankfully, it was not the wheel bearings again as the wheel bearing sound gets progressively worse as you speed up. This, on the other hand, was audible only at lower speeds and could not hear as I sped up, likely because wind noise was more than it.

The mechanic mentioned that the dust plate was rusted and was touching rotor at one place. He sanded down the rust, painted the plate. Putting a new plate would have been a lot of labor as it is behind the wheel bearings. So for time being, he thought that was the best solution. $80 out the door.

I would be pretty mad if it would be the wheel bearings.
 

·
Registered
2004 FXT 4EAT
Joined
·
738 Posts
@MoneyJohn Considering that your mechanic mentioned that they had trouble getting the hub out, I wouldn't be surprised if the backing plate got bent a little bit. It doesn't take much for it to get bent to the point where it would touch the rotor. They are relatively thin metal with very little structure to it.
 
1 - 11 of 11 Posts
Top