Subaru Forester Owners Forum banner
1 - 6 of 6 Posts

·
Administrator
Joined
·
17,735 Posts
Discussion Starter · #1 ·
Fixed with a new starter battery.

I had not encountered nor been aware of this issue before so thought I should add it.

Occasionally the Foz would not lock / unlock using the key remote; more frequent on cold mornings. I replaced the batteries in both my keys but the issue was not resolved.

While I was away on my forced "vacation" https://www.subaruforester.org/vbul...thern-territory-australia-trip-report-799763/ the battery in the Foz went completely dead and didn't really get back to full CCA after recharging.

I installed a new starter battery and both keys now work without fail.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
41,252 Posts
@Kevin I believe you said you have a Scangauge II. Do you have it installed in your '03? If so, do you have it set to monitor the battery voltage? I'm curious what the battery was reading after it had sit overnight? :confused:

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 

·
Administrator
Joined
·
17,735 Posts
Discussion Starter · #3 ·
High 11.x / low 12.x and dropping to 9.x / 10.x when starting. I believe the battery was suffering from sulphation. Initially the battery charger would not even charge it so I had to jump start the car and let it idle for a while to bring the battery up to a level that the battery charger would accept to begin the charging cycle.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
41,252 Posts

·
Administrator
Joined
·
17,735 Posts
Discussion Starter · #5 ·
Yes, weird I thought but it happened. I went with a normal maintenance-free flooded cell 640 CCA from Century Batteries. I've always had a good run with Century except for the last one but that was caused by leaving without charge for lengthy periods - I should've remembered to plug in the the charger to trickle charge when I'm away.
 
1 - 6 of 6 Posts
Top