Subaru Forester Owners Forum banner
1 - 3 of 3 Posts

·
Registered
2014 Forester Touring CVT
Joined
·
86 Posts
Discussion Starter · #1 ·
Ok, so this one is a little weird.

This started when my rear hatch stopped opening or closing using the motor. I had to manually open and close it. If I tried to close it otherwise with any of the variety of buttons it would just beep back at me. I used the battery disconnect trick to restore function. I can now open and close it using the fob, close button on the hatch itself, and the button to the left of the steering wheel.

BUT, if I open or close the door manually or automatically using the button above the license plate I can no longer lock or unlock my car using the key fob. I have to go to the car door and lock using the controls on the door. (I'm aware the car is already unlock but the car still doesn't respond to the keypress)

I'm at a loss on what to try here. Before I realized the behavior was tied to the hatch I replaced the battery thinking it was a battery issue.
 

·
Registered
2017 Foz 2.5i Premium 6MT
Joined
·
8 Posts
The remote and the trunk light are on the same circuit. The fob won't work because it thinks the hatch is open. It detects that the hatch is open by measuring the current through that circuit.

Try turning off the trunk light switch and seeing if your remote works as expected.

If that doesn't work, try removing the trunk bulb. You can pop out the plastic lense or adjacent plastic panel with a plastic trim tool, guitar pick, or small flathead screw driver.

If that doesn't work, try measuring the parasitic current draw through the trunk light and remote fuse in the fuse panel, which is above the trunk release lever to the left of the steering wheel. https://youtu.be/lRcj1fQcWwU if you aren't comfortable doing that yourself, take it to a auto parts store and see if one of their staff will measure that fuse for you.

If you havent made any electrical mods to your car, see if you can get this fixed under warranty.
 

·
Registered
2015 Forester CVT
Joined
·
3 Posts
There is a known problem, at least to my cousin that is a tech at the local dealer. Water makes it way in through the boot at the hatch. Follows the wiring down to the antenna module on the right side of the cargo area. I had to take mine out and dry it out. And got luck that it was not to corroded. I installed a drip loop on the wiring and put the module in a bag with dry packs. Haven't had a problem since. Is your tpms light happen to be acting strange? It shares the antenna module.
 
1 - 3 of 3 Posts
Top