Subaru Forester Owners Forum banner

1 - 9 of 9 Posts

·
Registered
2019 Forester Sport
Joined
·
2,426 Posts
Discussion Starter #1
For folks with iPhones, I just learned today that there is a way to enhance the audio and Car Play connectivity to your headunit. If this has already been posted somewhere I apologize but couldn't find it.

1. Go into your "SETTINGS"
2. Select "MUSIC"
3. Select "CELLULAR DATA"
4. Turn on "HIGH QUALITY STREAMING"

I learned about this on my Acura Forum as a lot of folks, regardless of the vehicle manufacturer, have been experiencing Car Play hiccups that turning on this feature has resolved. I hope this helps you if you have experienced issues with your Car Play:wink2:
 

·
Registered
2019 Forester Touring CVT
Joined
·
60 Posts
For folks with iPhones, I just learned today that there is a way to enhance the audio and Car Play connectivity to your headunit. If this has already been posted somewttthere I apologize but couldn't find it.

1. Go into your "SETTINGS"
2. Select "MUSIC"
3. Select "CELLULAR DATA"
4. Turn on "HIGH QUALITY STREAMING"

I learned about this on my Acura Forum as a lot of folks, regardless of the vehicle manufacturer, have been experiencing Car Play hiccups that turning on this feature has resolved. I hope this helps you if you have experienced issues with your Car Play:wink2:
Hi SG, I can't seem to locate "Music" under "Settings" in my Touring, with or without Car Play engaged, could you provide a few more details please.
 

·
Registered
2019 Forester Limited CVT
Joined
·
49 Posts
Thanks for the tip! I do get some playback hiccups with CarPlay and my iPhone 6S, so I'll try this and see if it helps!
 

·
Registered
2019 Touring (On Order)
Joined
·
22 Posts
If people use Spotify there are also settings.

A bigger secret: The Sirius XM iOS app also has quality settings, and sounds way better than the sound to the head unit due to less compression. It is just a little harder to navigate on screen.
 

·
Registered
2011 Forester Ltd 2.5
Joined
·
31 Posts
I'm surprised that using the setting which requires MORE data eliminates "hiccups". I would think the less data you're pulling, the smoother the broadcast would be (though at a lesser sound quality).
 
1 - 9 of 9 Posts
Top