Subaru Forester Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just replaced original battery. Battery was out of car for 15 minutes. Now the car runs rough and message on face of radio says, "check systems"

What is going on?
 

·
Registered
Joined
·
299 Posts
When a battery has been replaced, subarus need to find their new idle. Just leave it running for about 10 minutes without goosing the engine. You'll be fine.

Regarding the radio', it likely wants a code to get back into normal operating mode. Some car models say "enter code". It usually consists of pressing a sequence of buttons. It likely is an anti theft measure. Actual engine problems are indicated by the Check Engine Light (CEL)
Your battery code can likely be found ion a card in the book that came in the car.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
When a battery has been replaced, subarus need to find their new idle. Just leave it running for about 10 minutes without goosing the engine. You'll be fine.

The radio likely wants a code to get back into normal operating mode. It usually consists of pressing a sequence of buttons. It is an anti theft measure. It is often on a card in the book that came in the car.
Thanks, I thought it might be something like that.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
OK,, will take it out tomorrow and report back tomorrow night.
Yup. Report back when it doesn't return back to normal but my guess is that your car will be fine.
Did exactly what you suggested. She is running like a top! Thank you.
 

·
Super Moderator
Joined
·
35,460 Posts
@login curious, as some Foresters have this issue & others don't? Neither of our Forester have required an idle relearn. This is the thread I usually refer members to:
Bobby...

['07 FSXT Member Journal] ['03 X Member Journal]
 
1 - 6 of 6 Posts
Top