Subaru Forester Owners Forum banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
2,132 Posts
Discussion Starter · #1 ·
Does anyone know the IAM address for a 05 FXT MT in EcuExplorer? I could have sworn I tried them all and none worked.
 
G

·
On the 06 I think its FF83CC. I haven't used EcuExplorer in a while but I just brought it up and that's the one I have active.
 

·
Premium Member
Joined
·
2,132 Posts
Discussion Starter · #3 ·
I'll try it thanks! Does the value come out as a number from 1-16?
 

·
Premium Member
Joined
·
2,132 Posts
Discussion Starter · #4 ·
Just tried it. It didn't work. I get either blank or 255 as values. I tried every one of the provided values.
 
G

·
Yeah, I just went out and tried it. That address outputs a number between -1 and +22 and varies with engine speed. Can't be the AM.

None of the others in EcuExplorer were it either.

I may spend some time with the car this afternoon and just scan for it.
 

·
Premium Member
Joined
·
2,132 Posts
Discussion Starter · #7 ·
Maybe it simply doesn't work for FXTs? I heard something about the 0 and 1.0 but I never even got that. I get either 255 or nothing at all.
 
G

·
Well, I did some experimentation today and found that FF2B3C seems to be the IAM for the '06 FXT. It was at 1.0 then went to 0.5 when I reset the ECU and is now at 0.60 after driving for a while.

Now I just have to remember the "stupid ecu trick" to get it back to 1.0. :)
 

·
Premium Member
Joined
·
2,132 Posts
Discussion Starter · #9 ·
Damn it.. I'm going to have to try it again now!! =P

RemyJ said:
Well, I did some experimentation today and found that FF2B3C seems to be the IAM for the '06 FXT. It was at 1.0 then went to 0.5 when I reset the ECU and is now at 0.60 after driving for a while.

Now I just have to remember the "stupid ecu trick" to get it back to 1.0. :)
 
1 - 9 of 9 Posts
Top