Subaru Forester Owners Forum banner

1 - 8 of 8 Posts

·
Registered
2004 Forester XT Premium 4EAT w/ 4WD on demand
Joined
·
305 Posts
Discussion Starter · #1 ·
I have a humming coming from the car when drive at 50mph, kinda has a doppler effect. I noticed it after I changed my oil back to 5w30 instead of 5w40. Anyone have any idea where I should look. I thought it might be the oil (I keep an eye on that though), gas filter or tranny/gear fluid. And it doesnt cycle fast enough to be a tire.
 

·
Administrator
2004 Forester XT Premium 4EAT
Joined
·
29,432 Posts
Possibly a wheel bearing going bad.
 

·
Registered
2004 Forester XT Premium 4EAT w/ 4WD on demand
Joined
·
305 Posts
Discussion Starter · #4 ·
I checked my bearings, and found out that the rear turns freely of the front, and found no play nor grabbing coming from the bearing. Where else should I look? Drive shaft?
 

·
Registered
MY07 Forester 2.0X, 2.5XT 5M, 4EAT
Joined
·
333 Posts
is the noise constant or intermittent?
 

·
Registered
2004 Forester XT Premium 4EAT w/ 4WD on demand
Joined
·
305 Posts
Discussion Starter · #6 ·
Constant as in it happens every time I drive it, yes but the noise is intermittent and long i.e.
WWWWWWWAAAAAAAAAAA______________WWWWWWWAAAAAAAA________________
...not short, i.e. wa_wa_wa_wa_

THIS is exactly the same problem I am having. I will test it with the wife later today as Glassweaver did.
 

·
Registered
MY07 Forester 2.0X, 2.5XT 5M, 4EAT
Joined
·
333 Posts
indeed it sounds like a tell tale of wheel bearing going bad. if that's the case have it sorted asap so as not to wreck the hub assembly- bearings (parts) are cheap enough. make sure that it is not tire noise- have you change pressure recently?
 

·
Premium Member
2019 Crosstrek 2018 XT
Joined
·
14,701 Posts
Wheel bearing. You can't tell at this early gage unless you rack it and use a stethescope on it.
 
1 - 8 of 8 Posts
Top