Subaru Forester Owners Forum banner
1 - 6 of 6 Posts

·
Registered
2007 XTEN
Joined
·
165 Posts
Discussion Starter · #1 ·
HI Guys,

Just been installing my gauge pack but have hit a snag! I need to tap into the vehicle harness to get to a speed signal. It should be on a 22 pin harness connector coloured green/black, problem is I cant find a 22 pin conector anywhere that matches! Anyone have any ideas? The car is a RHD yr2000 pre facelift turbo

Cheers,

Giles
 

·
Don, King of the parts diagram
MY11 WRX STi Sedan 6MT
Joined
·
6,079 Posts
Would be advantageous to know what you are fitting and a 22 pin connector seems rather vaque.
Usually you tap into the vehicle speed sensor output of the ECU.


If you go here..............

JollyGreenMonster.co.uk

and look at the pin outs and pin data for a MY99/00 the speed sensor output is pin 26 of connector B135 on the ECU
 

·
Registered
2007 XTEN
Joined
·
165 Posts
Discussion Starter · #3 ·
Would be advantageous to know what you are fitting and a 22 pin connector seems rather vaque.
Usually you tap into the vehicle speed sensor output of the ECU.


If you go here..............

JollyGreenMonster.co.uk

and look at the pin outs and pin data for a MY99/00 the speed sensor output is pin 26 of connector B135 on the ECU

Thanks don,

The instructions for the pack i'm installing are here http://www.scoobymods.com/factory-gauge-pak-scans-factory-t151.html?t=151

It's a bit vague but it looks like I need to tap into a connector under the dash board, and the only one with a green/black I've found is actually for the right indictor :icon_confused:

Thanks for taking the time to reply I'll take a look at your link to see if I can work it out

Cheers,

Giles
 

·
Don, King of the parts diagram
MY11 WRX STi Sedan 6MT
Joined
·
6,079 Posts
Giles,

First off the, wiring between Impreza and Forester differs slightly, so what you are looking for may not be the same.

Having looked at these instructions, what you are trying to do is tap into the speed sensor link at the instrument harness to bulkhead harness connector rather than having to run a wire to the ECU.

As an example the following shows the wiring for the MY01 Forester.....



The connector they use would be the i2/B37 connector.
In this instance it is 32pin connector (not 22pin) and the speed sensor wire is Green/Black and is pin7 at this connector.
Following the wire back to the ECU it is pin A1 i.e. Pin 1 on plug B134

Check out the ECU plugs and pinouts on Jolly green monster site and find which layout yours is. You should then be able to link in at the ECU.
 

Attachments

1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top