Subaru Forester Owners Forum banner

1 - 7 of 7 Posts

·
Registered
98 L
Joined
·
3 Posts
Discussion Starter #1
Hey my name is colin and i own a 98 forester type L
She really sweat droped her 10" in the front and 11.5" in the rear with the help of some flat out struts. Borlo Headers and a full 2.5 exaust with a HKS can.
3K hids for the heads and fogs
but last week my suby started to act up, and i dont know were to start now
the at temp light flash and the car dies and has trouble starting.
the tranny is in good shape no slips or delay between gears
its got fress fluid and new coolent lines,
and fresh fuild every were eles
hell even a new radiator
new fuel filter but no fix
can any one help me on this???
thks Colin
 

·
Registered
1999 Forester
Joined
·
112 Posts
Check the AC voltage coming off your alternator. You may have a poor connection somewhere or you need a new alternator.
 

·
Registered
98 L
Joined
·
3 Posts
Discussion Starter #4
so i was told that the suby was all most ran out off gas!

so i found out that it was all most ran out of gas wont list any name but,
i pulled the fuel pump and cleaned it,
she runs better than she ever did.
... but she died agine this time a 3,200 rpm
im at a loss , oh and i got pics of my ruby on my pro check them out,let me know what you think. and i hope this may help get closer to my issue
 

·
Registered
99 Forester
Joined
·
205 Posts
Hey my name is colin and i own a 98 forester type L
She really sweat droped her 10" in the front and 11.5" in the rear with the help of some flat out struts.
I'm guessing that's 1" in the front and 1.5" in the rear as it would have negative ground clearance otherwise.

I'd still check the voltage as mentioned.
 

·
Registered
98 L
Joined
·
3 Posts
Discussion Starter #7
re.

I'm guessing that's 1" in the front and 1.5" in the rear as it would have negative ground clearance otherwise.

the fory was set for heavy snow she sat hitgher than a 2500 chevy so she is a lot lower now i have around 3 to 4 inch from ground to my headers
i check all of the visable wires including the alt still now fix my its tucked away im still digen for it thks for the help
 
1 - 7 of 7 Posts
Top