Subaru Forester Owners Forum banner
1 - 6 of 6 Posts

·
Registered
2014 Audi S4 Black Ed Semi auto
Joined
·
439 Posts
Discussion Starter · #1 ·
Mine don't park on the heater element, but the wifes Xten ones do.

Im assuming its a simple adjustment, but wanted to see if anyone had any tips, before I try it.

Andy
 

·
Mad Englishman.
MY06 Forester STi 6MT
Joined
·
4,157 Posts
have a look in the specific technical section that covers wipers - sure I saw something about this the other day browsing when I was exceptionally bored !
 

·
Registered
2002 SG XT Auto
Joined
·
3,490 Posts
How can you get bored with all those shirts to lift?
 

·
Registered
99 UK S-turbo
Joined
·
8,566 Posts
Open cap on bottom of wiper arm, undo nut, slip arm up of splines, line up with where you want it, push donw, refit nut and pop cap back down..........

Rocket science it isn't, only caveat is that they tend to move around, so when doing drivers side start by noting the parked postion of the passenger side wiper and make sure its in the same place when refitting the drivers side, then vice versa!

Simon
 

·
Registered
1997 T/tb
Joined
·
511 Posts
car wash machines are the biggest culprit for this.

when the brushes spin around they push up on the wiper blades, making them loose.

if you do like to use these awfull car wash machines, try to park the wiperblades straight up..... not a great deal you can do with the rear wiper blade though.

my company car (Vauxhall Zafira) is always going wrong.... the wipers are timed, they wipe in opposite directions, and after it goes through the car wash the clash in the middle.
 
1 - 6 of 6 Posts
Top