Subaru Forester Owners Forum banner

1 - 19 of 19 Posts
B

·
Guest
Joined
·
0 Posts
Discussion Starter #1
OK, so I got the gauge pack for my '98. Hmmmm...looking through the instruction sheet....:think:

Anybody done this install? Any words of wisdom (experience) before I dive in? Like should I allow 1 or 2 weeks for it?:biggrin:
 

·
The Modfather
2019 Impreza 5dr Sport - Manual
Joined
·
8,054 Posts
The above link is to the "Gauge Pack"

This link:

http://www.scoobymods.com/forums/showthread.php?t=142

is for the "Performance Gauge Pack"

I've installed both in my RS. Both are supposed to go in a pod that replaces the hatch on the dash. Since I put in both I just got an aftermarket stereo and put the performance pack in where the CD player was. Both gauge set-ups are single DIN but, people that installed the "Gauge Pack" in the console rather than on top ran into issues where the compass would not read properly. My guess is due to being close to the stereo and other metal.
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #4
That scoobymods is such a great site. Incredible. Thank you!!
 

·
Registered
2010 dodge caravan auto
Joined
·
1,748 Posts
Its a basic in stall. I had no big problems, getting the vacum hose and oil temp wires though the fire wall I found the hardest
 

·
#8 Post ho
1999 Subaru Forester
Joined
·
2,439 Posts
GIT-R-DONE said:
Its a basic in stall. I had no big problems, getting the vacum hose and oil temp wires though the fire wall I found the hardest
Just run them through a grommit?
 

·
#8 Post ho
1999 Subaru Forester
Joined
·
2,439 Posts
I've been contemplating doing this install.. but I really like that center console to store all those little bits

Don't forget to post some pics after the install :)
 

·
Registered
2010 dodge caravan auto
Joined
·
1,748 Posts
I had no use for the center console thats why I got the pack, and for the bling
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #11
Installed the Gauge Pack today. Everything went very well, good instructions, a very straightforward install....until I got to the last blue wire that is supposed to connect to the wiring harness with the little red wire connector :shock:

Good God. Folks, that 24-pole connector is waaaay up in the inards up under the dash. Plus I'm 49, I wear contacts, and it's DANG hard to see, much less pick out the lil green/black wire out of 24 others all bunched together!! I ended up stacking 4 couch cushions up beside the door, laying down on my back with my head jammed in next to the accelerator, looking up. I could barely see, much less get my hands on anything.

Let me tell you, perserverance will move mountains. Somehow, someway....and yes I was at it for a good hour....I got that lil sun of a gun attached to the wire I was PRAYING was black/green. It seemed to match the spot on the diagram so I PRAYED it was correct.

A miracle. It worked. :bananapowerslide:
 

·
#8 Post ho
1999 Subaru Forester
Joined
·
2,439 Posts
Ahh congrats!

I really.. want to do this

Man.. pictures?

I'd really like to see em all 'ligh't up
 
B

·
Guest
Joined
·
0 Posts
Discussion Starter #14
This is the compass/temp/barometer gauge pack - not the performance gauges. Still want pics?;)

As far as pics of the wiring harness where the blue wire goes...I ain't going back there....:tempertantrum
 

·
Registered
1996 Forester S-Tb
Joined
·
9 Posts
Compass pack 2001 Forester.

Hi guys, I wondered if any one could help me on how i make A: the outside temperature gauge on my compass pack work...? and B which wire i am supposed to connect the blue "speed" wire too...? many thanks.
 

·
Registered
1999 Forester L
Joined
·
24 Posts
Hi guys, I wondered if any one could help me on how i make A: the outside temperature gauge on my compass pack work...? and B which wire i am supposed to connect the blue "speed" wire too...? many thanks.
I just installed this in my 99 Forester yesterday.

You need the sensor that mounts under the hood for the temp gauge to work.
On my car, the blue wire goes to the green/black wire (top row, 3rd pin from the left) in the blue 24 pin plug under the driver side dash.
 

Attachments

·
Registered
1996 Forester S-Tb
Joined
·
9 Posts
I just installed this in my 99 Forester yesterday.

You need the sensor that mounts under the hood for the temp gauge to work.
On my car, the blue wire goes to the green/black wire (top row, 3rd pin from the left) in the blue 24 pin plug under the driver side dash.

Thanks for that. Can you just clairfy that i in fact need ANOTHER temp sensor (i currently have one that works on my climate control unit) can i piggy back this? or is there a way round as a fix...?? cheers. Pete
 

·
Registered
1999 Forester L
Joined
·
24 Posts


Thanks for that. Can you just clairfy that i in fact need ANOTHER temp sensor (i currently have one that works on my climate control unit) can i piggy back this? or is there a way round as a fix...?? cheers. Pete
Not sure, mine came with the sensor and harness that plugged right into the display harness. It mounts up behind the grille on the bar that the horn is mounted to.
 
1 - 19 of 19 Posts
Top