Subaru Forester Owners Forum banner

1 - 5 of 5 Posts

·
Registered
2002 Forester
Joined
·
1 Posts
Discussion Starter #1
My 02 Forester has been having some issues. About every 60-80 miles I drive, I have to refill about 8-10 ounces of coolant. I also can smell coolant during and just after driving. This has been going on for a little over a month and is gradually getting worse. There is no evidence of a leak, no spots where I park, and no fluid visible under the hood or around any hoses.

I have been told by the dealership about 3 months ago that I have a minor leak in my head gaskets, they said to just keep an eye on everything and that it wouldn't require an immediate repair.

Also, last time I had my oil changed, they said there was steam coming from my oil and that it may be water getting into the oil.

Last fall I was having similar issues on a long road trip where the temp guage red lined, I refilled the coolant and everything was ok for awhile. This all happened after a broken thermostat which was replaced. I took it back to the mechanic who has worked on it before and he said he couldn't find anything wrong. So everything was fine ever since, until recently.

Could these issues be related? Anybody else ever had anything like this?
Your thoughts and ideas will be appreciated. Thanks!
 

·
Registered
2004 Forester 2.5X 5 speed manual
Joined
·
2,136 Posts
Welcome to the forum. Sorry that the news is bad for your first post, but this is the quite common headgasket issue.
 

·
Registered
2003 XTi Cross Sports 4EAT :(
Joined
·
1,352 Posts

·
Registered
2011 Forester X AT
Joined
·
4,235 Posts
My 02 POS Forester did the same thing. Take a look at the back of the engine where the head meets the block. Where you see a sludgelike crap coming out, this is your problem. The factory campaign stopleak worked for awhile on mine but it finally let out. Too bad you didn't take care of this a year ago, it was still under the extended warranty. PS, it's a $1700 job to fix this properly.
 
1 - 5 of 5 Posts
Top