Subaru Forester Owners Forum banner
1 - 6 of 6 Posts

·
Registered
2009 Forester 2.5
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello guys, I am new here... long story short: I lived in US and bought a 09 Forester, now I live in Europe. So no CPO waranty here.

Few days ago I discovered my reverse lights don't work.
I don't know how it could happen, I have barely 8000miles on the odo.

All lights are working except the reverse lights.
I check the fuses and they are OK, the bulbs are OK too.
I also get power to the fuse box.

I have AT.
 

·
Registered
2014 CVT
Joined
·
824 Posts
im guessing you have the subie with you??? if so where over seas? i would get in touch with a subaru dealer there, and see what they can do...........who knows maybe the subaru warranty will carry over
 

·
Administrator
2016 & 2018 2.5i Premium CVT
Joined
·
19,781 Posts
It sounds like it might be something associated with the switch. I don't have any experience with 2009 ATs, but I'd look for something in the vicinity of the shift lever. A loose connector, a misaligned switch, or even a bad switch.
 

·
Registered
2021 Forester Forester Sport
Joined
·
380 Posts
U.S. Subaru warranty does not transfer anywhere but Canada. Do you by chance have a trailer hitch/harness? If so, check that first. I've seen them short out and cause lighting issues.
 

·
Registered
2009 Forester 2.5
Joined
·
2 Posts
Discussion Starter · #6 ·
Thanks guys, I've visited the local subaru dealer.
And lights are working !!

They said that one fuses under the steering wheel was missing... I asked about the warranty, they denied it, but I got this for free :D
 
1 - 6 of 6 Posts
Top