Subaru Forester Owners Forum banner

1 - 4 of 4 Posts

·
Casper reincarnated
Joined
·
2,245 Posts
Discussion Starter #1
At my last Service the Dealer told me that what I thought was a heat shield rattle at idle - low rev's was actually a known rattle in the Foresters and they would look at doing a Warranty replacement at my next Service (75,000Kms).

My question here is, does anybody else have this rattle or heard of somebody else with the same noise?
 

·
Premium Member
'09 STI
Joined
·
4,129 Posts
The shield around the third cat was loose on mine. No problems since tightening it. I would hear it in 1st gear as I decelerated to a stop.

Initially, I thought the rattle or grinding sound was clutch throwout bearing related but after tightening the shield, all I hear is the normal? whine. :?
 
V

·
Guest
Joined
·
0 Posts
Hi Peter,

I too have heard a rattle from under the bonnet. It normally happened on cold days and sounded like it was metallic. It would eventually go away after about 15 minutes of driving.

Had it looked at at my 35,500km service and they said they couldn't hear it...I think it needs to be left overnight. I initially thought it had something to do with the oil draining away being left overnight so they said to bring it back so they could check it after being left overnight at their workshop...since I had it back from the dealer it has only happend once so I'm not sure if the oil change at the service has helped or it just hasn't been cold enough.

The delaer did mention a known issue but they said it was with the timing belt slapping the cover...but that was the guy at the front desk so it could be the timing pulley.

I'll have to wait and see if the noise comes back consistently.

Vas
 

·
Casper reincarnated
Joined
·
2,245 Posts
Discussion Starter #4
vasme said:
Hi Peter,

I too have heard a rattle from under the bonnet. It normally happened on cold days and sounded like it was metallic. It would eventually go away after about 15 minutes of driving.

Had it looked at at my 35,500km service and they said they couldn't hear it...I think it needs to be left overnight. I initially thought it had something to do with the oil draining away being left overnight so they said to bring it back so they could check it after being left overnight at their workshop...since I had it back from the dealer it has only happend once so I'm not sure if the oil change at the service has helped or it just hasn't been cold enough.

The delaer did mention a known issue but they said it was with the timing belt slapping the cover...but that was the guy at the front desk so it could be the timing pulley.

I'll have to wait and see if the noise comes back consistently.

Vas
My rattle comes in just as the revs start to go up from the idle and goes out very quickly but it is annoying. It does sound very tinny though, the Mechanic who drove us to the rail stn said that that was what the noise is when I asked him to check it out at the last service.
 
1 - 4 of 4 Posts
Top