Subaru Forester Owners Forum banner

1 - 20 of 38 Posts

·
Smooshed FOTY 2011
2005 Lifted 2.5 XT 5-Speed MT Dual-Range
Joined
·
5,813 Posts
I've always been fascinated with rig shots, but have never been able to actually get to do it. My biggest question is the rig itself. I take it some post-production Photoshopping takes care of the boom, or is there some lens trickery involved? Have any of the raw shots?

Amazing photo's by the way, makes me jealous of your setup. lol.
 

·
Former Foz Dude
2010 WRX STI SE STI 6-speed, yo
Joined
·
1,376 Posts
Discussion Starter #4
At 2-3 mph I don't think aero matters... LOL...

Ya, I had to Photoshop the rig out.
 

·
Former Foz Dude
2010 WRX STI SE STI 6-speed, yo
Joined
·
1,376 Posts
Discussion Starter #9
Wowzers... great colors! Do you use a remote to trigger the shutter?
Yup, I use Pocket Wizards to trigger the camera. I pushed the car from the back and let it roll in neutral while triggering the camera. The shutter speed is around 2.5-4 seconds and the car is only going 2-4mph....
 

·
Registered
2007 Audi S4 Avant 6 spd Triptronic
Joined
·
989 Posts
Wow those are awesome shots Ken! I am so jealous of your rig setup. I wish my rig was as sturdy as yours..someday!

Here's one I took this morning, of course playing with the colors :biggrin:
Link

I am not getting the motion that you get, granted I am only @ 1/15 sec, I guess I need to do a longer exposure.
 

·
Former Foz Dude
2010 WRX STI SE STI 6-speed, yo
Joined
·
1,376 Posts
Discussion Starter #17
Very nice photos. What aperture did you use?
Can you post the exif of the pics?
I started out at f/22 and as it got darker out I moved to f/16. All exposures were between 2.5 and 4 seconds at ISO100.
 
1 - 20 of 38 Posts
Top