Subaru Forester Owners Forum banner

1 - 7 of 7 Posts

·
Registered
2002 Forester automative
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi.

My 2002 Forester, with 120,000 miles on it (I bought it last March with 112,00 on it) is running very rough and doesn't seem to have the power it once did. It's not a turbo.

It was running somewhat rough (not as rough as now) when I first bought it. I took it to my shop and their 'Subaru specialist' said all the 2002s run rough. He said he owns a 2002 Forester too, and he solved the problem by regularly using premium fuel.

I began using premium fuel and, lo and behold, the car ran much more smoothly. Now here's the thing: obviously premium fuel is more expensive than regular. And I know about the knock sensor--it doesn't knock with regular, it just runs rough. But the owner's manual says '87 octane or above'.

Is using premium just masking some deeper problem that I ought to be ferreting out? Should I be worried about this? BTW--I trust the shop I go to--everyone I know goes there and I've been going there for 15 years--but I'm not sure I fully trust their 'Subaru specialist'.

Thoughts or help? Thanks.
 

·
Premium Member
2008 Forester X Premium 5MT
Joined
·
8,064 Posts
What is the full maintenance history that you have info for and mileage intervals of when they were last done?
 

·
Registered
2002 ES300
Joined
·
4,412 Posts
I'd check plugs, wires, air filter, and knock sensor. I had a 2001, exact same as a 2002, and it ran smooth as butter. Something isn't up to par. Possible the O-ring gaskets around plugs are leaking and fouling the plugs. When a car starts to run funny, start with the basics.
 
1 - 7 of 7 Posts
Top