Subaru Forester Owners Forum banner

Engine oil - I found the math conversion error (I think)

1324 Views 5 Replies 5 Participants Last post by  Banjo Man
I have been trying to determine why the booklet for the '19s show 4.4 quarts of oil as filling the engine as that amount is clearly too little based on dipstick reading.

As it turns out, 4.4 IMPERIAL quarts is 5 litres. I suspect that whoever listed 4.4 quarts in the booklet as the fill amount up did so in a conversion of 5 liters using imperial quarts instead of "regular" (US) measurements. I can't be sure, of course, but the 4.4 figure is so odd that it almost has to be a conversion error. 5 Litres is about 5.2 quarts which is what my '16 Legacy which has the same engine and oil filter had listed for a fill.

Sometimes Occam' razor really does apply!
  • Like
Reactions: 3
1 - 6 of 6 Posts
I think your assumption is incorrect. I completed the first DIY oil change on my wife's 2019 about 1000 miles ago. Dipstick showed just a hair under the full mark when i changed it. About 4.5 quarts drained out and I put about 4.5 quarts in. Dipstick shows right on the full mark.

So, I have about half a (not imperial) quart left in the jug. I'll save that to put in my 2014, which is sometimes, but not always, about half a (not imperial) quart low at 5,000 miles.
  • Like
Reactions: 1
Agree your assumption is incorrect. Mine was back to the full mark after 4.5 US quarts. I tried to add a little bit more from the 5L jug of oil I have but it's a no go as it put it over the upper fill mark on the dip stick. Still have about 1/4 quart left in the 5L jug that I can't put in as it's already overfill by a tiny bit. I've noticed it's very dependent how long you wait to check the oil level. I always do the final check after it sits over night otherwise it reads a little lower.
Don't know what to say.

Did my DIY change over the weekend. This was the first oil change and I have never added any oil. I use an oil extractor which drains into a measured container. Almost 5 qts came out. I added 4.5 (or so) based on owner manual. Dipstick did not show full. Kept adding until I had about 4.8-4.9 which is what it took to get level to full. I ran engine, shut it down and checked again when car was on level ground after about 30 mins. Oil is just at full mark.
I am sure of the measured lines on the oil container are correct as I have used it for many cars and get out the listed amount of oil based on what is known to be a full fill.

Others here have also noted that 4.4 does not fill the engine. So, I really can't explain this at all
Same experience here. Just changed the oil in our 19. A little over 4.7 quarts added and it is showing slightly overfilled, checked after being parked overnight in a level garage. Have a 17 and 19 Forester and know about the various dipstick reading techniques (currently showing about .25 inches above top fill mark)
Definitely not Imperial Quarts. Had my first oil change and they refilled using 6 quarts. I had to remove about 1.5 quarts and notified SOA concerning the dealership's mistake (and I am still unhappy). SOA confirmed that the refill capacity is 4.4 QUARTS!! I even got a Dyson V7 Motorhead for my trouble.

  • Like
Reactions: 1
1 - 6 of 6 Posts