Subaru Forester Owners Forum banner
1 - 8 of 8 Posts

·
Registered
1999 Forester S
Joined
·
30 Posts
Discussion Starter · #1 ·
Does anyone have a link to wiring diagrams for the 99 forester? I have a ATF oil temp light blinking at me on start up after doing some engine work.

I suspect there is a line pinched, grounded, broken, or sensor is damaged since the light comes on immediately after starting. I am going to try a visual inspect of wiring to see if I can find it

Any suggestions on where to look? Again, If you can show me a link to electrical diagram or point me in the right direction that would be helpful. I am a rookie.

Thanks in advance.
 

·
Registered
1999 Forester S
Joined
·
30 Posts
Discussion Starter · #3 ·
Hey Ferret.

We meet again...

So what does this mean? I think it is the 2 hz interzal blinking which means the AT system is normal but why am I getting this code? What should I do?

I'll double check it tonight and get back to you.

Thanks for coming through yet again.
 

·
Registered
none none
Joined
·
8,710 Posts
Hey Ferret.

We meet again...

So what does this mean? I think it is the 2 hz interzal blinking which means the AT system is normal but why am I getting this code? What should I do?

I'll double check it tonight and get back to you.

Thanks for coming through yet again.
Read the 2nd page. Is it just constantly blinking, or are there breaks? Might the green diagnostic connectors under the dash been plugged in?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top