Subaru Forester Owners Forum banner

1 - 3 of 3 Posts

·
Registered
2008 Forester X Sport
Joined
·
74 Posts
Discussion Starter #1
08 Forester 2.5 Sports X
Problem:
*The two(2) 12v outlets up front are not working even after replacing 15v fuse
*The Headlights and Day running lights blown, but work fine after replacing

So I've been having some strange electrical issues. Yesterday I had noticed that the 12v outlets on the Foz wasn't working. So I thought I'd take a look at it later when I had time. When my wife and I were out later in the evening; we had noticed that both the headlights and the day running lights were not working. So we had to leave the high beams on until we got home. I had went through all the fuses to see if any were blown to find that the 12v outlet was blown. So after replacing it I was still not getting any power to the 12v outlets. Next thing I had to do was check the lights to see what was wrong. It turns out that I had blown both H1 low beams and most likely the day running lights as well. After replacing the low beams, we could finally use the car at night. but I still need the replace the day running lights and still not getting power to the 12v outlets.
So just wondering what else should I be looking for and what would cause the day running lights and low beams to blow? All fuses were good besides the 12v power outlet.
 

·
Administrator
2007 Forester Sports XT 4EAT
Joined
·
39,474 Posts
I'm going to assume you had 2 different problems & the lighting issues has been resolved. As to the 12V outlets, which ones don't work? The one in the console & the one in the cargo area are on the same circuit. The one in the dash near the ashtray is on a different circuit. Did you plug something into the outlet(s) that could have overloaded it? :confused:

Bobby...

['07 FSXT MODding Journal] ['03 X MODding Journal]
 
1 - 3 of 3 Posts
Top