Subaru Forester Owners Forum banner
1 - 3 of 3 Posts

·
Registered
1998 S 6MT!
Joined
·
276 Posts
Discussion Starter · #1 ·
Re-posting this in the electrical section in hopes someone can help:

So I have this problem, the driver side front door lock actuator works fine (bench tested with battery) but I get no pulse of 12v to either wire during any lock or unlock command. I have a keyless module installed and it works fine with all the other doors including the rear hatch. I have tried jumping the wires as shown in the diagram posted here (the internal loop) http://binatani.com/wp-content/uploads/2009/06/door-lock-circuit-diagram-forester-1998.jpg and have also jumped the #4 and 5 wire on the small harness at the keyless module with no luck.

I get the following readings:
Rd/Grn wire: Ground at rest.
Lt Green wire: no ground continuity at rest.

so then i tracked this wire back to the keyless module harness where the wire is Lt. Green with a black stripe, there is still no continuity. i then ran a jumper wire between this Lt. GRN/Blk wire at the module plug and the door actuator plug. This made the actuator work in the unlock function only......

in this configuration i get a 12v pulse and ground in the unlock position (lt grn/blk is ground and rd/grn wire is 12v). But i still don't get a 12v pulse on the lt grn/blk wire,

any suggestions? where should i look for breaks in the wire? i have ruled out the keyless entry module i think, i took a jumper wire and grounded the ylw/red and red/white to pulse the lock and unlock.

thanks for any help :shrug:
 

·
Registered
1998 S 6MT!
Joined
·
276 Posts
Discussion Starter · #2 · (Edited)
one other thing i noticed that i don't know if it has any correlation or not:

the second in line fuse on the actual Keyless entry module, the one that is in line with the smaller 5 pin harness blows a fuse * in the main fuse panel * everytime i unlock the doors with the key fob. With the fuse blown or removed, the keyless FOB works fine and unlocks the rest of the other 4 doors.

why would this be blowing this particular fuse? Number 3 fuse (top middle) on main fuse panel labeled P. Door locks
 

·
Registered
1998 S 6MT!
Joined
·
276 Posts
Discussion Starter · #3 ·
so i figured out what my problem was, it was green wire that was severed at the connector where the door harness comes in at the lower kick panel on the driver's side. I reconnected the wire and everything worked like a charm.

but when i purchased the car, it was SUPPOSED to have a keyless entry module but it had been removed yet the driver door lock actuator still worked (which it shouldn't have) and i noticed someone jumped the blu/wht wire to the door timer relay.
 
1 - 3 of 3 Posts
Top