Subaru Forester Owners Forum banner

1 - 2 of 2 Posts

·
Registered
2015 Forester Premium CVT
Joined
·
433 Posts
Discussion Starter #1
Hello folks,

A couple of weeks ago, I posted a thread about the possibility of one of the wheel bearings going bad. I got it replaced with SKF bearings.

For 4 days after replacement, no issues, but on friday (replaced on monday), when I was going very slow (less than 10mph) in the school parking lot, suddenly many lights lit up.

I parked the car, took a picture and turned off the car. After about an hour later, I started the car and no lights showed up. So no idea why the lights lit up in the first place.

After that event, every time I start the car, the Eyesight and forward collision avoidance system is turned off by default (red rectangle are the only lights that light up).

I push either of the buttons near the map light and it starts again. I can't explain why it is turned off by default.

There are no codes that I could find with OBDII adapter and Torque Pro app.

Can anyone explain what is going on here? Should I take it back to the mechanic? He is not a Subaru specialist but the guy is good at what he does. I don't know if he knows the nitty gritty details of quirky Subaru.

Thanks in advance.
 

·
Registered
2012 Forester X Auto
Joined
·
1,918 Posts
Let's see - four days after a completely unrelated item was repaired... Chances are it is completely unrelated.
Unless you really want to piss him off, don't try to indicate that the mechanic is somehow responsible. He isn't.
The fact that there were a bunch of errors was likely a glitch - one that also set your default on those systems to off.
There may be options in gimmick land to turn on/off some features at startup, but unless the guy is familiar with the incredible complexity of Subaru software, I doubt he is the guy. Does the owners manual reference how to define startup options?
 
1 - 2 of 2 Posts
Top