Subaru Forester Owners Forum banner

1 - 2 of 2 Posts

·
Registered
2003 forester
Joined
·
2 Posts
Discussion Starter #1
I have a 2003 Forseter with American specs and I'm stationed in Germany. The check engine light came on and the code is P1443. I know all about this code because it's happened 5 or 6 times in the states. The shop in Va. said that the tank pressure sensor was bad, but that I could still drive until the check engine starts to blink. Well, the light never blinked until last week, the check engine came on and I took it to the German dealership. They had no idea what P1443 means so they rerest the code and told me if it comes back on to come back and they would recheck. Two days later, while driving the Autobun the car started to jerk and lose power and the Check Engine Light was Flashing. The flashing lasted about 40 seconds than the car ran fine. Took it back to the German dealer who couldn't fined any problems.

My Question is, will a faulty Tank Pressure Senor cause the car to jerk and lose power. If I order this part from the states do you think the Germans would know where and how to install this TP Sensor.
Thanks
Bill
 

·
Registered
2001 Forester Automatic
Joined
·
151 Posts
The code doesnt allways mean the part in the title of it is faulty, most of the diagnostic procedures that are recommended to be done from a code point to verifying other items before replacing the part. If you were able to get a service manual the mechanics over there would have a much better chance of getting you straight without having to start throwing parts at it. You may want to call around and see if a shop over there has access to a service manual or like online equivalent for your car before you drop it off. There are online services for this as well (alldatadiy) but that would be for if you were doing the repair. The cost of the subscription is less then just one part that would have been purchased in error.

For the car I have a subscription for (2001 Forester S AT) that code number comes up EVAPORATIVE EMISSION CONTROL SYSTEM VENT CONTROL FUNCTION PROBLEM, the two codes that start with Fuel Tank Pressure are 1400 and 1420, so the codes between our models may not be identical. But in all of those codes the first step is checking some really inexpensive items (vent hoses, electrical connections etc) before replacing the part named in the title.

The trouble symptom listed for 1443 on the 2001 is "Improper Fuel Supply" so it would seem this problem could very well cause what you experienced on the autobahn and will likely continue to get worse (wont run) rather than go away.
 
1 - 2 of 2 Posts
Top