Subaru Forester Owners Forum banner

1 - 5 of 5 Posts

·
Registered
08 X
Joined
·
209 Posts
Discussion Starter · #1 ·
These need pulling apart. I've done the pin down the jets routine and the temporary wins are over.

I've given the hose to the housing a decent tug and got no movement.

Is this a job for more force or more finesse?

It's an 06-08 model.
 

·
Registered
Joined
·
323 Posts
I've always run penetrating fluid into them and blast compressed air though it after. Works like a charm. Otherwise they are fairly inexpensive to replace or steal from a wreckers yard.
 

·
Registered
13 Liberty GT wagon AT
Joined
·
436 Posts
Use a warm hair dryer on the hose to soften it, should make it easier to remove.

You've probably got bacteria colonies growing in your water reservoir and bits come off and go up your hose lines to clog the nozzle.

Remove the washer bottle and flush out the lumps with a strong hose, follow up with soak with a bleach solution to kill the bugs and do the same with the hoses.

:icon_cool:
 

·
Registered
08 X
Joined
·
209 Posts
Discussion Starter · #5 ·
Upshot, job is done for the mo at least.

Couldn't see algae in the reservoir but the washer liquid is roughly the same colour.

Don't have a hair dryer so I left the Foz in the sun for an hour and off the hoses popped. Thanks Muzza.

Don't have a compressor so I used a short stiff tube in the nozzle of a can of RP7 to get some reverse pressure. Worked on 3 of the 4. Some more needling, blowing by mouth with the other taped over and more spraying got a result. Thanks Burwood69.

A small pair of offset tip needle-nose pliers were helpful to pop the jet block out of the bonnet/hood.
 
1 - 5 of 5 Posts
Top